Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 08-21-2004, 03:13 AM   #1
pedsdaman
Junior Member
FlashFXP Registered User
 
Join Date: Aug 2004
Posts: 3
Angry Problem with SSL transfers appeared

* FlashFXP v[3 ].[0 ], build [1015 ], [x]registered, [ ]unregistered, [ ]pirated
* OS [x ] WinXP Pro, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [x ] Yes & Model [ Belkin F5D7630uk4A], [ ] No, [ ] Not sure
* Running firewall [ x] Yes Name [ Router's built in firewall, but port 21 open ], Ver. [ ], or [ ] No
* Running Antivirus [ x] Yes, Name [ AVG Free all up to date ] or [ ] No
* Network [x] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other

I've suddenly got a problem getting any speed from a ftp site using AUTH SSL. Never had any problems before yesterday. I connect ok..but after about 100k at 2 k/sec it stops.

My isp says it is a microsoft problem, but I thought I'd ask here first.

Any ideas greatly appreciated.

peds
pedsdaman is offline  
Closed Thread

Tags
flashfxp, ftp, problem, running, ssl

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fxpiing in though a server with limitations zoranb General Discussion 3 05-18-2005 04:22 PM
FXP : hanging by [01:54:30] [R] STOR lala.rar tacker General Discussion 9 01-02-2005 08:31 AM


All times are GMT -5. The time now is 10:15 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)