Old 03-06-2007, 02:44 PM   #1
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default alcobot issue

after a period of not using ioftpd, i decided to give it another go, i downloaded alcobot - read through all the options, have the bot on irc, but it doesnt want to work.

in that i mean not all the triggers will work, it will announce when dirs are made, deld, halfway, complete.

triggers that will work

!site
!help
!free

triggers that wont

!ngebw
!ngebwdn
!ngebwup
!ngeidlers
!ngeleechers
!ngespeed <user>
!ngeuploaders
!ngewho

all that happens when i try to use these triggers is that the bot pings out, i have re-installed all scripts one by one and still it does this, i have noticed in the readme that it says to keep all dirs like in the readme - but the lib folder in 1.2.0 doesnt seem to be there (is this right?), it even does this on the 0.7.0 - so im guessing a conf error is to blame.

if anyone requires info to be posted tell me what you need - i havent posted anything because i dont know what to post!

i have the bot set as 1m - which should let it do what ever the hell it likes, yet still no joy

ps using alcobot 1.2.0 nxtools 1.0.5a iosfv 1.51

Last edited by ArtX; 03-06-2007 at 02:55 PM.
ArtX is offline   Reply With Quote
Old 03-11-2007, 02:59 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

And which version of ioFTPD are you using?
neoxed is offline   Reply With Quote
Old 03-12-2007, 12:18 PM   #3
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default

5.8.8r - which i have a strange feeling you are going to say may be the problem - its just that iosfv requires 5.8.6 and above
ArtX is offline   Reply With Quote
Old 03-13-2007, 12:37 AM   #4
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Unfortunately that is the problem. The 5.8.8 release completely broke external shared memory support - which is used for those commands.
neoxed is offline   Reply With Quote
Old 03-13-2007, 05:04 AM   #5
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default

bugga!! lucky i kept all the other releases then back to 5.8.6 then and hopefully no more problems - is 5.8.7 ok to use or is that naffed in someway also ?

edit: seems to be working all be it a little bit slow takes a few secs before it responds - i can live with that - only other thing is the libs folder is not in the 1.2.0 rls and the readme says to copy them to bot dir, coudl this also be an issue ? or is it supposed to be like that ?

i have copied the libs from the 0.7.0 rls and all seems to be ok so far

Last edited by ArtX; 03-13-2007 at 05:12 AM.
ArtX is offline   Reply With Quote
Reply

Tags
1.2.0, alcobot, bot, triggers, work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:09 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)