Old 11-13-2003, 03:51 PM   #166
koobz
Junior Member
 
Join Date: Nov 2003
Posts: 4
Default

Hooray, that worked!!!
koobz is offline   Reply With Quote
Old 11-13-2003, 06:17 PM   #167
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Default

bounty is offline   Reply With Quote
Old 11-13-2003, 06:18 PM   #168
mapis
Senior Member
 
Join Date: May 2003
Posts: 106
Default

hmm, and what about my problem?
mapis is offline   Reply With Quote
Old 11-13-2003, 06:54 PM   #169
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Default

Quote:
Originally posted by mapis
hmm, and what about my problem?
i have no idea
bounty is offline   Reply With Quote
Old 11-16-2003, 04:14 AM   #170
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Default

more than 10000 views
more than 1000 downloads
for something free

nobody rated this thread !!!

eheh thx for your votes !!!
bounty is offline   Reply With Quote
Old 11-16-2003, 05:49 AM   #171
Unique
Senior Member
 
Join Date: Jan 2003
Posts: 231
Default

Quote:
Originally posted by bounty
more than 10000 views
more than 1000 downloads
for something free

nobody rated this thread !!!

bah ... LAMERS !!!
haha dunno how to rate a thread -> doh just see the drop down box
Unique is offline   Reply With Quote
Old 11-16-2003, 06:49 PM   #172
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Default new dzsbot 1.01

here is an update of dzsbot
DL link & changelog is on 1st post

have fun
bounty
bounty is offline   Reply With Quote
Old 11-17-2003, 11:50 AM   #173
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

Error in ProcessCommand() at line 16 : Overflow (6)
I get this from the new sitewho.exe both in bot and when I run it in cmd prompt
-=DoBBeR=- is offline   Reply With Quote
Old 11-17-2003, 11:57 AM   #174
ADDiCT
Senior Member
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: Aug 2003
Posts: 517
Default

same problem as romracer, i'm working on it
ADDiCT is offline   Reply With Quote
Old 11-19-2003, 12:47 PM   #175
MadCowAss
Member
ioFTPD Registered User
 
Join Date: Feb 2003
Posts: 77
Default

B0unty there is a probleme with !speed :

If

madcow has been idle for 0m 3s, connected for 0m 3s
madcow is uploading ***** at 46 kBps
madcow is uploading ***** at 39 kBps
2 uploads, 0 downloads

then announce is :

[18:44:28] [@****]: <MaD> [STATUS] + madcow@admin is idle for 0m 7s - Online for 00:00:08

And that's all .... Do you remember you had the same problem before ?

if idle is announce by sitewho.exe before other speed, bot gonna announce only idling .
MadCowAss is offline   Reply With Quote
Old 11-19-2003, 02:07 PM   #176
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Default

Quote:
Originally posted by MadCowAss
B0unty there is a probleme with !speed :

If

madcow has been idle for 0m 3s, connected for 0m 3s
madcow is uploading ***** at 46 kBps
madcow is uploading ***** at 39 kBps
2 uploads, 0 downloads

then announce is :

[18:44:28] [@****]: <MaD> [STATUS] + madcow@admin is idle for 0m 7s - Online for 00:00:08

And that's all .... Do you remember you had the same problem before ?

if idle is announce by sitewho.exe before other speed, bot gonna announce only idling .
hmm ok m8 i'll check what's the problem since i have modified the proc to use new sitewho i maybe forgot something

thx for the report
have fun
bounty
bounty is offline   Reply With Quote
Old 11-20-2003, 07:27 PM   #177
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Default dzsbot v1.02 out

here is a little update for dzsbot


DL link & changelog on 1st post

have fun
bounty
bounty is offline   Reply With Quote
Old 11-21-2003, 02:10 AM   #178
stLancer_2
Member
 
Join Date: Aug 2003
Posts: 58
Default

hi, B0unTy, thx for your great bot, i really love this bot.

but recently i have some small problem, i wise to upgrade to ver 1.x, but i found the new sitewho(ADDiCT) is not working with my site(because i use the io-service, old sitewho(telnet) works), and it seems you have removed the old sitewho's support, so could you please add it back to the bot? thx so much.

stLancer_2 is offline   Reply With Quote
Old 11-21-2003, 03:56 AM   #179
bounty
Senior Member
ioFTPD Scripter
 
Join Date: Aug 2002
Posts: 529
Default

Quote:
Originally posted by stLancer
hi, B0unTy, thx for your great bot, i really love this bot.

but recently i have some small problem, i wise to upgrade to ver 1.x, but i found the new sitewho(ADDiCT) is not working with my site(because i use the io-service, old sitewho(telnet) works), and it seems you have removed the old sitewho's support, so could you please add it back to the bot? thx so much.

well alote ppl have problems with io-service & shmem but i think you can find some solutions on this forum

i don't support sitewho via telnet & via ftplib
i'm very sorry if it can give you some annoyance
would be really nice to see a complet faq/doc about services working with shmem sticked on this forum

have fun
bounty
bounty is offline   Reply With Quote
Old 11-21-2003, 11:58 AM   #180
MadCowAss
Member
ioFTPD Registered User
 
Join Date: Feb 2003
Posts: 77
Default

THX for the quick fix
MadCowAss is offline   Reply With Quote
Reply

Tags
bounty, dzsbot, fun, link, update

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:54 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)