Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-10-2007, 05:32 PM   #1
en3rmax
Junior Member
 
Join Date: Jul 2005
Posts: 27
Default Problems getting iogui to connect with TLS enabled

i have set TLS connections on my ioftpd server, but now ioGUI wont connect, any ideas guys how i can get it to connect.

thanks in advance

I'm running - ioFTPD 6 1 4 0 & ioGUI 1 0 0 1
en3rmax is offline   Reply With Quote
Old 08-10-2007, 06:57 PM   #2
Yil
Too much time...
FlashFXP Beta Tester
ioFTPD Administrator
 
Join Date: May 2005
Posts: 1,194
Default

You can use some sort of SSL wrapper, but the easiest solution is to just use:
Require_Encrypted_Auth = !-ioFTPD *

That will require everybody but the master account to login via SSL. Since by default you can only login locally via 127.0.0.1 to that account encryption isn't really an issue...
Yil is offline   Reply With Quote
Old 08-11-2007, 06:05 AM   #3
The_All_Seeing_ioFTPD
Junior Member
 
Join Date: Aug 2007
Posts: 3
Default

thanks i was gonna ask this question after the problem im having now which ill go post
The_All_Seeing_ioFTPD is offline   Reply With Quote
Reply

Tags
connect, guys, ioftpd, iogui, tls

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:58 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)