Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 05-04-2002, 03:46 PM   #1
tlm
Junior Member
 
Join Date: May 2002
Posts: 2
Default Connection lost every time finishing 1 file in the queue

Hi all,

I always meet the problem of lost connection after one file in the queue finishes.
->FlashFXP has to reconnect once every one file! This is troublesome, because the server requires a certain delay time between connections.

Any help is much appreciated!!

Thank u.

a sample log


[04:02:39] Connecting to *server*
[04:02:40] Connected to *server* Port 21
[04:02:41] 220 Serv-U FTP Server v4.0 for WinSock ready...
[04:02:41] USER user
[04:02:42] 331 User name okay, need password.
[04:02:42] PASS (hidden)
[04:02:43] 230 User logged in, proceed.
[04:02:43] SYST
[04:02:43] 215 UNIX Type: L8
[04:02:43] CWD *dir*
[04:02:44] 250 Directory changed to *dir*
[04:02:44] PWD
[04:02:45] 257 "*dir*" is current directory.
[04:02:45] TYPE A
[04:02:46] 200 Type set to A.
[04:02:46] PORT xxx,xx,xxx,xx,5,2
[04:02:47] 200 PORT Command successful.
[04:02:47] LIST
[04:02:48] 150 Opening ASCII mode data connection for /bin/ls.
[04:02:49] 226 Transfer complete.
[04:02:50] TYPE I
[04:02:51] 200 Type set to I.
[04:02:52] PORT xxx,xx,xxx,xx,5,3
[04:02:53] 200 PORT Command successful.
[04:02:53] REST 7524636
[04:02:54] 350 Restarting at 7524636. Send STORE or RETRIEVE.
[04:02:54] RETR *file*
[04:02:55] 150 Opening BINARY mode data connection for *file* (5000000 bytes). //finishing here

[04:23:24] Connection lost: *server*
[04:23:24] Attempting to Reconnect.

[04:23:28] Connecting to *server*
[04:23:29] Connected to *server* Port 21
[04:23:29] 220 Serv-U FTP Server v4.0 for WinSock ready...
tlm is offline  
Old 05-04-2002, 09:56 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,838
Default

please read http://www.flashfxp.org/~forum/showt...=&threadid=880
MxxCon is offline  
Old 05-05-2002, 11:55 AM   #3
tlm
Junior Member
 
Join Date: May 2002
Posts: 2
Default

thank u for ur reply!
life should havebeen made easier if words were used generously enough to link to this URL http://www.flashfxp.org/~forum/showt...onnection+lost instead.
tlm is offline  
 

Tags
200, connection, port, type, user

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:58 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)