Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 03-26-2002, 07:22 AM   #1
Kepit Taja
Junior Member
 
Join Date: Dec 2001
Posts: 4
Exclamation Speed problems when FXPing

I got this weird problem after changed isp and bought new adsl box, when I transfer something from my own computer with FlasFXP it works fine the speeds are above 50KBs (I have 512/512kbit connection) BUT when I fxp the speed stays under 50KBs (all servers are much faster and with my former isp and its adsl box fxp has worked almost without problems) the interesting thing is that if I start transfer from my own computer at the same time it cuts the speeds half, somehow it seems that all data (fxped included) goes thru my computer.

I use NAT config in my adsl box and tried with and without firewall ofcourse.

My other OS's (Im using 2 different set, Win2k and XP) and FlashFXP havent changed in anyway when I changed my isp and to that new adsl box so it must be someway in my config. I have tried binding to local ip etc. but no help. Allthough FXP works but just slow.

TIA!
Kepit Taja is offline  
Old 03-26-2002, 12:14 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,838
Default

fxp is in no way affected by your connection speed. it's purely depends on sites connection.
Quote:
the interesting thing is that if I start transfer from my own computer at the same time it cuts the speeds half, somehow it seems that all data (fxped included) goes thru my computer.
do you actualy see some indication that data is being transfered(fxped) thru your system? like modem lights flash or bandwidth monitoring program show some change...
MxxCon is offline  
Old 03-26-2002, 03:56 PM   #3
Kepit Taja
Junior Member
 
Join Date: Dec 2001
Posts: 4
Default

Quote:
Originally posted by MxxCon
do you actualy see some indication that data is being transfered(fxped) thru your system? like modem lights flash or bandwidth monitoring program show some change...
I checked now and there is no data transfer going thru FlashFXP just the other transfer.

And yes I have read much about fxp and know that own connection speed isnt affected the fxp speed but what I can do about it right now it seems to be that way.

I just hoped that someone had this same problem and know the simple answer that I have some configuration wrong in ADSL BOX or so. I have had earlier "little" different kind of so called normal problems and fxp have either worked or not but know it works but slow, under 50KBs with all several different 10Mbit servers with mixed combinations.
Kepit Taja is offline  
 

Tags
adsl, box, computer, fxp, isp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:45 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)