Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 05-13-2004, 02:46 AM   #1
sao
Junior Member
 
Join Date: May 2004
Posts: 1
Default

I've got a lan with 2 pcs where the first one share the connection with the second. So i haven't got any kind of router hub etc.. i just share internet connection with two pc and i always get list error when i run flashfxp from the second pc.
Using WindowXP services setting, i can forward only one port by time and not a range of ports like i red in this post. So my questoin is: how should i set my lan to let flashfxp work right in my the second pc?

System features:
FlasFXP 2.1 (build 924)

Window XP Professiona
l
Connected with a lan connection to another pc connected to internet and sharing its connection.

No antivirus running

ADLS Connection
sao is offline  
Old 05-13-2004, 01:33 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You need to configure FlashFXP to use Passive mode

This can be set globally via the Preferences / Proxy Tab, Look for the option "Use Passive mode" and check it.
bigstar is offline  
 

Tags
connection, flashfxp, lan, pcs, share

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM


All times are GMT -5. The time now is 08:08 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)