Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 05-05-2004, 12:45 PM   #1
Longden
Junior Member
 
Join Date: May 2004
Posts: 3
Default Disconnect shortly after connecting (to X-box)

I'm currently running an Unregistered version of FlashFXP (first day virgin) and have connected my pc to an x-box with a 'Head to Head Link Cable). I've spent the last hour setting up both my pc and x-box and thought i finaly had it cracked.

When i click on 'Connect' in the bottom right in green text the messages;
'Connecting to X-Box' &
'Connected to X-Box -> IP .....' appear.

For about 10 seconds it stays connected but nothing appears in the window and the mouse icon becomes an egg-timer when hovered over it.

Then another message appears, this time in red saying;
'Connection failed (Connection lost)'

If anyone can help it woul be greatly appreciated,
Cheers,

Longden
Longden is offline  
Old 05-05-2004, 12:53 PM   #2
Longden
Junior Member
 
Join Date: May 2004
Posts: 3
Default My specs

I'm running FlashFXP v2.1 (build 924) thats unregistered
My OS is WinXp
No firewall on my pc ethernet card
Pc running Norton Antivirus
And i'm trying to network to my X-box with a Head to Head Link Cable (conversion cable)

If any further info in required please let me know,

Longden
Longden is offline  
 

Tags
connected, connection, flashfxp, head, x-box

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xbox Canadian69 General Discussion 1 03-20-2005 10:23 PM
Error with dzsbot in windrop peligro2k bounty's dZSbot 5 08-06-2003 09:30 AM


All times are GMT -5. The time now is 12:10 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)