Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 12-22-2003, 08:39 PM   #1
sabccollar
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default xbox to PC using FXP (a proper question)

Background details:

Static IP assigned to xbox: 192.168.0.3

Get a reply from this address using the ping 192.168.0.3 in MS-DOS window: Yes (i.e. connection is active)

When I attempt to connect to this address using FXP I get the following error: Connection failed (connection lost).

Any suggestions for solving this problem?

Thanks.
sabccollar is offline  
Old 12-22-2003, 10:51 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

are you sure ftp server is up?
are you using correct port number?
do you have any firewalls?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 01-31-2004, 02:47 AM   #3
sabccollar
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default Solution

Hey,

Just in case anyone is reading this thread and is having the same problem as I did, I solved it by setting my PC's IP to the gateway IP specified in the EvoX dashboard.

Catch!
sabccollar is offline  
 

Tags
192.168.0.3, address, connection, fxp, xbox

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:26 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)