Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 12-04-2003, 11:46 AM   #1
lefty
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default A little trouble...

I'm a new user to flashfxp.

I don't know what I did, but a few days ago I clicked something on flashfxp and when I opened a new session this is what occured

Everytime I open a new session now I end up with it looking like the left one, without anything on it. I can't queue files, transfer, or anything. Clicking on the browse for folder thing yeilds nothing.

Luckily I had two other sessions open at the time I fscked everything up, and I found that as long as I don't close them I can use them as normal. But eventually, I'll have to restart my computer....

Anyone have any idea on how I can fix it? I know I clicked something, I just can't figure out what...

Sorry for the inconvience


FlashFXP v2.1, build 925, unregistered
* OS WinXP
* Running behind NAT/router: Not sure
* Running firewall Yes, note sure which
* Running Antivirus Yes, not sure which
* Network Other: Crappy ADSL
lefty is offline  
Old 12-04-2003, 01:09 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

very last button on each toolbar is called "Switch to Local/FTP browser", click it and you'll have your local browser back
you don't really use FXP capability of flashfxp(which it looks like you don't ), consider going into "View" menu and clicking "FTP Only" option. that will simply your interface
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 12-04-2003, 01:20 PM   #3
lefty
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default

Aha! I knew it was something simple. Thanks a lot Mxx.
lefty is offline  
 

Tags
clicked, flashfxp, open, running, session

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow down. Please help. shaymarx General Discussion 4 04-03-2005 05:22 AM


All times are GMT -5. The time now is 03:00 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)