Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 11-15-2003, 03:17 PM   #1
tical
Junior Member
 
Join Date: Nov 2003
Posts: 2
Question transfers at 0.5kbps on 10MB connection!

Im running FlashFXP v2.1, build 924 (unregistered) on WinXP.
My internet connection is through a university network, so there probably are a few routers and firewalls on the way. Im running Norton AntiVirus on my pc. I have no other firewalls on (inc. winxp firewall).

The university uses the JANET network to connect to the internet, and my pc is connected to it through a 10Mbps network connection. When i connnect to any FTP site the transfer rate starts at 4kbps then quickly drops to around 0.5kbps and quite often to 0 and drops the connection.

What can i do to get it working properly??!?! HELP!
tical is offline  
Old 11-15-2003, 04:32 PM   #2
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

your univ. probably has a packet filter. I know my uni used to filter downloads of any .mp*, etc.
Linkster is offline  
Old 11-15-2003, 04:48 PM   #3
tical
Junior Member
 
Join Date: Nov 2003
Posts: 2
Default

i am able to download anything thing for any website! theres no restrictions there. they seem to have certain blocks on some p2p software such as eMule, i dont know whether that would effect it in anyway!?
tical is offline  
Old 11-15-2003, 06:44 PM   #4
slash
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2003
Posts: 122
Default

it could be that you've just found a bunch of really bad ftp sites, but it's more likely that the university intentionally kills ftp transfers. try using a different ftp client, or just use IE. if the same problems occur with them, then talk to a network admin at your school.
slash is offline  
Old 11-15-2003, 07:36 PM   #5
Chrysalis
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2002
Posts: 136
Default

get someone you know at a fast location to try setting up a ftp server on a http port and then retest, if it is at a proper expected speed then I agree with these guys and the uni is throttling ftp traffic.
Chrysalis is offline  
 

Tags
connection, drops, firewalls, network, university

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM
4.5.4 and pre error Borni2k Bug Reports 0 02-28-2003 09:57 AM


All times are GMT -5. The time now is 02:42 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)