Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 11-12-2003, 10:16 PM   #1
chickenbak
Junior Member
 
Join Date: Nov 2003
Posts: 12
Default FTP will work in ws-ftp but won't in flash?

200 PORT Command successful.
LIST
150 Opening ASCII mode data connection for /bin/ls.
426 Data connection closed, transfer aborted.
List Error

It won't list anything, I can't figure out what is wrong, it works perfectly in ws-ftp and leechftp...what am I doing wrong?

* FlashFXP v[2].[1], build [924], registered, [X]unregistered, []pirated
* OS [ ] WinXP, [] Win2K, [ ] Win98, [ ] WinME, [X] Other
* Running behind NAT/router [X] Yes & Model [SMC WBR2404 ], [] No, [ ] Not sure
* Running firewall [] Yes, Name [ ], Ver. [ ], or [X ] No
* Running Antivirus [X] Yes, Name [Norton Corporate ] or [X] No
* Network [X] xDSL, [] CABLE, [ ] Dail-Up, [ ] Other
chickenbak is offline  
Old 11-12-2003, 10:51 PM   #2
slash
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2003
Posts: 122
Default

Have you tried playing with the "disabled passive mode" and "site uses ip masq / non-routable ip" options in the quick connect menu? They usually solve problems like the one you're describing.
slash is offline  
Old 11-12-2003, 11:25 PM   #3
chickenbak
Junior Member
 
Join Date: Nov 2003
Posts: 12
Default

I just tried it, no luck
chickenbak is offline  
Old 11-13-2003, 08:16 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Did you setup your router to use port forwarding and then assign the same set of port numbers to FlashFXP?
bigstar is offline  
Old 11-13-2003, 11:09 AM   #5
chickenbak
Junior Member
 
Join Date: Nov 2003
Posts: 12
Default

Would I do this with port 21 or all the passive ports, reason I ask is my SMC router has a different setup, I really don't know how to set it up the same way as the Linksys.

Here is my information and pictures...

http://forum.flashfxp.com/showthread...&threadid=1110

I really just don't understand why wsftp would work and not flashfxp on the same setup. :/
chickenbak is offline  
 

Tags
connection, list, running, wrong, [x]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:10 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)