Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 09-15-2003, 10:59 PM   #1
basicair1
Junior Member
 
Join Date: Sep 2003
Posts: 2
Exclamation FXP site-to-site problem...

I'm having a pretty annoying issue with using site-to-site transfers that i never used to encounter. here's the scoop:

i can connect to both sites fine. but when i go to send a file over it hangs on the STOR command and after about 3 minutes finally says that it was aborted and couldn't do it. i've tried changing every setting possible for each site including turning on and off passive mode for both sites, enabling/disabling passive for uploads/downloads for both sites. i've pretty much tried everything possible. sometimes by changing these options instead of hanging on that STOR command it immediately says connection cannot be established for data transfer or something along those lines. i've even had the person on the second site who -is- behind a router try and forward the port he's using and/or disabling/changing his DMZ Host setting on his router. *nothing* seems to work and it's super-frustrating! i never used to have this problem!


also i'm having another issue with fxp site-to-site on a different site, though. this problem is REALLY weird! what'll happen is i'll queue up any ammount of files from site A to site B and the first one will send fine. but it won't clear out of the queue so it won't start to send the next one in the list! and sometimes it seems to happen because instead of saying "226 Transfer complete." in the log in the lower left it will be cut-off like it'll just say "26 Transfer complete." or even "ansfer complete." or even just "ete.". What's the deal with this????


if anyone can help me with either problem it'd greatly be appreciated. oh and by the way i'm not having any of these issues as far as straight downloading OR uploading from my hard-drive to and from any site. these issues only happen in site-to-site and they never used to!
basicair1 is offline  
Old 09-15-2003, 11:54 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

we need to know more about your setup
http://forum.flashfxp.com/showthread...&threadid=3078
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 09-16-2003, 07:15 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Do you have a router? Make sure your using the latest frimware

If you aren't perhaps the person running the ftp server needs to update their router.

There was a case awhile back where a similar problem occured and it was caused by the router, the company released an updated firmware to resolve the problem.
bigstar is offline  
Old 09-16-2003, 09:22 AM   #4
basicair1
Junior Member
 
Join Date: Sep 2003
Posts: 2
Default

bigstar:

good question. i know personally i have the latest firmware on my router. i keep up with the latest releases for it and always have. but i'll check on that with my other friends. no other ideas on what could be causing this??
basicair1 is offline  
 

Tags
problem, send, site, site-to-site, transfer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP with xbox some file xfer some don't? Jaz97 General Discussion 8 10-23-2004 04:14 PM


All times are GMT -5. The time now is 09:12 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)