Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 08-26-2003, 02:47 PM   #1
waldwolf
Junior Member
 
Join Date: Aug 2003
Posts: 3
Default no directory listening

* FlashFXP v[2 ].[1 ], build [924], [ ]registered, [x]unregistered, [ ]pirated
* OS [ ] WinXP, [x] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ ] Yes & Model [ ], [x] No, [ ] Not sure
* Running firewall [ ] Yes, Name [ ], Ver. [ ], or [x] No
* Running Antivirus [x] Yes, Name [bitdefender] or [ ] No
* Network [x] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other

tested with some internet ftps like adobe freebsd ...
also internal serv-u server

with other ftp programms it works fine

Connecting to ftp.freebsd.org
Connected to ftp.freebsd.org -> IP=204.152.184.73 PORT=21
220 freebsd.isc.org FTP server ready.
USER anonymous
331 Guest login ok, send your complete e-mail address as password.
PASS (hidden)
230-
230-You have reached freebsd.isc.org/ftp.freebsd.org.
230-
230-<insert some funky ASCII art here>
230-
230-This server is operated by Internet Software Consortium (ISC),
230-on behalf of the FreeBSD Project, and is serving the full
230-FreeBSD FTP archive via IPv4 and IPv6.
230-
230 Guest login ok, access restrictions apply.
SYST
215 UNIX Type: L8 Version: BSD-199506
PWD
257 "/" is current directory.
TYPE A
200 Type set to A.
PORT 212,95,109,243,11,181
200 PORT command successful.
LIST
150 Opening ASCII mode data connection for directory listing.

when i then click on view raw directory i get

total 8
drwxrwxr-x 3 root root 512 Apr 17 2003 pub

but in the window there is nothing displayed

there is also the text

listening directory 65bytes

after some while connection get closed because of timeout

any help?
waldwolf is offline  
Old 08-26-2003, 06:03 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

try to enable PASV mode.
also a user in this thread said they were experiencing problem when BitDefener was installed on their system..perhaps you should look into that too.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 08-27-2003, 08:49 AM   #3
waldwolf
Junior Member
 
Join Date: Aug 2003
Posts: 3
Default

disabled bitdefender and use pasv mode

does not change anything

it also writes listening complete but nothing is displayed

ican click in the empty window then he says 1 selected and how many folders are there.

so ithing its a problem nothing to do with the ft-protocol.



something more interesting:

when i rightclick and choose one of the arrange icons by options. (no matter which) the folders are displayed
waldwolf is offline  
Old 08-27-2003, 11:20 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Please re-download FlashFXP directly from our website http://www.flashfxp.com/download.php

The one you have installed appears to be corrupted or something.
bigstar is offline  
Old 08-27-2003, 12:47 PM   #5
waldwolf
Junior Member
 
Join Date: Aug 2003
Posts: 3
Default

redownload no change. (i also download it directlybefor)
(never had problems with coruppted files)

there is also clock (seems to make something but never finish)
when i move to ftp window. i cant go to a directory with click in the window either.

thanks for your help so far
waldwolf is offline  
Old 08-27-2003, 11:29 PM   #6
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

this is highly unusual, flashfxp is behaving in a way it wasnt designed. i do not recall any bug report of this nature.

without being able to reproduce this problem it may be very difficult to resolve or locate.

perhaps another program installed on your pc is conflicting with FlashFXP.
bigstar is offline  
Old 09-14-2003, 02:00 PM   #7
AtSomething
Junior Member
 
Join Date: Sep 2003
Posts: 1
Default

I think i know how to fix the problem
i have bitdefender as well and i disabled all the bitdefender services i still had the "no listing" problem but when i enabled all the 3 bitdefener services and went to the bitdefender console then disabled the Virus shield and after that i disabled the bitdefender services and select them on manual so they don't startup next time windows starts up,
after i restarted my pc and listed an ftp again it worked

i hope this works for u to
good luck
AtSomething is offline  
 

Tags
230-, directory, running, type, [x]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:48 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)