Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 08-18-2003, 05:56 PM   #1
StevieW
Junior Member
FlashFXP Registered User
 
Join Date: Aug 2003
Posts: 2
Default Problems deleting folders

Can anyone help....

I am currently using Flash FXP 2.1 and I am having problems deleting folders, but only on certain hosting accounts - in fact only two out of about 80 I look after. What is special about these accounts I don't know, but perhaps they don't accept the the normal delete command for folders (if there is such a thing!)?

Flash FXP deletes files without problem, but for some reason will not delete folders even if they are empty. Here are the last few lines of the log (the folder I am trying to delte is called 'delete'):

257 "/docs/delete" is current directory.
PASV
227 Entering Passive Mode (193,113,209,25,177,184)
LIST
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.
List Complete: 125 bytes in 0.84 (0.12 KBps)
CWD /docs/
250 CWD command successful.
PWD
257 "/docs" is current directory.
RMD /docs/delete
553 Could not determine cwdir: No such file or directory.
PASV
227 Entering Passive Mode (193,113,209,25,177,203)
LIST
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.
List Complete: 575 bytes in 0.36 (0.56 KBps)

I am running Windows XP SP1. Unfortunately I don't know what server types this particular problem occurs on. I could ask the hosting company which is British Telecom, but despite being a communications company, it is easier to communicate with someone on the Moon!

Thanks
StevieW is offline  
Old 08-18-2003, 07:33 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

when happen when you manualy enter raw command?
like RMD <dir_to_delete>
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 08-19-2003, 03:19 AM   #3
StevieW
Junior Member
FlashFXP Registered User
 
Join Date: Aug 2003
Posts: 2
Default

Thanks for your reply. Yes, sorry I did miss out some critical information!

I have tried using RMD folder name and that works. Because I only have about 2 sites where the normal right click and delete don't work, I am quite happy to use this as a solution.


But, in case you are interested, here is the information I do have:
Flash FXP version 2.1 build 924
I am running XP Pro with service pack 1 installed version 2002
I use ZoneAlarm Pro firewall but even if I disable it, the folders still don't delete
Don't know how to do a timestamped status log, but the log I included above is less that 2 seconds.
With regard to the site, I will try and find out what servers/op systems they use.
I don't use proxy servers.

Once again, thaks for your help.
StevieW is offline  
Old 08-19-2003, 05:47 AM   #4
Jesper
Senior Member
 
Join Date: Dec 2001
Posts: 119
Default

Hi,

to timestamp the logs simply right click in the log window and click on timestamp.

Could those FTPd's that you cant delete folders from be older versions of GuildFTPd?

You should contact the sysops that runs the specific sites and ask what servers they are using.
Jesper is offline  
 

Tags
complete, directory, folders, list, mode

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU load Spacefrog Bug Reports 1 10-02-2002 02:03 PM


All times are GMT -5. The time now is 05:15 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)