Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 08-01-2003, 10:07 AM   #16
tugbug
Junior Member
 
Join Date: Jul 2003
Posts: 10
Default

Linkster,

I have tried several outside servers and get the same results from all. I also have a third computer that is set up as an ftp server. I use this to test my Flash program and get the same results...........

Although I am not sure what you mean about the "active mode", I am still stumpted as to why the Win2k works just fine and WinXP does not..........surely I must be doing something wrong.......but I have checked and double checked and the preferences within FlashFXP are the same in both computers......and both computers are connected to the same router..........

Thanks much
tug
tugbug is offline  
Old 08-03-2003, 08:04 AM   #17
tugbug
Junior Member
 
Join Date: Jul 2003
Posts: 10
Default

I would like to thank all for the suggestions to attempt to correct my problem. I finally got it straight but have no idea just what was wrong..........in a last ditch effort, I did a disk check and defrag........when that was complete, my FlashFXP worked just fine. Just thought I would share this just in case anyone ever has the same problem.........try a disk check and defrag.......

Thanks again
tug
tugbug is offline  
Old 08-10-2003, 08:19 AM   #18
JerryTS
Junior Member
 
Join Date: Aug 2003
Posts: 1
Default

Well i have the same problem. I have same version of FlashFXP and same build as before i reinstalled the OS.

I used to have w2000 and now i have windows XP sp1 inte. and some things in FlashFXP just dont work no mather what you do. But allso, i have checked at my firend who has same windows as i do and same FlashFXP. His FlashFXP works fine.

This is what i get when I FXP:

PORT 213,143,83,217,12,99
200 PORT command successful.
LIST
150 Opening ASCII mode data connection for file list.
226 Transfer complete.
List Complete: 3 KB in 0,28 (3,84 KBps)
TYPE I
200 Type set to I.
TYPE I
200 Type set to I.
PASV
227 Entering Passive Mode (213,250,11,165,139,190).
PORT 213,250,11,165,139,190
200 PORT command successful.
STOR fexp4282.zip
RETR fexp4282.zip

Sometimes it stops on LIST sometimes on RETR. I have passive mode enabled and same setup as on w2000 and allso same 2 servers i use all the time.
JerryTS is offline  
Old 08-14-2003, 05:08 PM   #19
RyanKn
Junior Member
 
Join Date: Aug 2003
Posts: 1
Default

I've got exactly the same problem, the weird thing is I CAN connect when I use LeechFTP

* FlashFXP v2.1, build 924, unregistered
* OS: WinXP
* Running behind NAT/router: No
* Running firewall: No
* Running Antivirus: Yes
* Network: Cable
RyanKn is offline  
Old 08-15-2003, 03:28 PM   #20
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

Quote:
Originally posted by RyanKn
I've got exactly the same problem, the weird thing is I CAN connect when I use LeechFTP
no help can be offered untill you read http://forum.flashfxp.com/showthread...&threadid=3078
and in addition to that, provide logs from flashfxp and leechftp
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 08-17-2003, 09:44 PM   #21
Emperor Beld
Junior Member
 
Join Date: Jul 2003
Posts: 8
Default

As I posted before, I have the same problem. You can view my previous thread for the finer details.

http://forum.flashfxp.com/showthread...5&pagenumber=1

Win2k SP4. Behind router with Dyndns service for PORT command w/PASV ports forwarded.

Also, WSFTP works fine, as does another computer on my network. Not to mention the computer is running from the same install file, Win2kSP4, and is doing fine on the same sites I fail at.

Beld
Emperor Beld is offline  
 

Tags
computer, flashfxp, listing, site, winxp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP-servers vek General Discussion 1 02-04-2005 08:03 PM


All times are GMT -5. The time now is 02:56 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)