Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 07-26-2003, 11:08 AM   #1
theMechanic
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2003
Posts: 6
Default Keep disconnecting.

* FlashFXP v[ 2].[ 1], build [ 924], [ x]registered, [ ]unregistered, [ ]pirated
* OS [ x] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [x ] Yes & Model [ ], [ ] No, [ ] Not sure
* Running firewall [ ] Yes, Name [ ], Ver. [ ], or [ x] No
* Running Antivirus [ ] Yes, Name [ ] or [ x] No
* Network [x ] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other

Yesterday I just finished reformatting to try to fix this trub and some others. I also had my ISP test my lines and a repair was made. Everything is fixed except FXP.
I administer 4 game servers and 4 websites. I log on just fine, and transfers start just fine as well, I average around 12-15 KBps upload speed. Sometimes it does drop to around 8KBps but recovers and continues. But around five minutes later, or 6MB into the upload, FXP just disconnects, gives a failed connection in the window. I am runnung behind a BEFSX41 Router and have even put my PC in the DMZ to see if it is a problem. I usually run Norton Internet Security but this time i did'nt install it to see if that helped. If you need the log, you must tell me where it is because I can't find it in the FXP file. Any help would be greatly appreciated. TY.
theMechanic is offline  
Old 07-26-2003, 09:31 PM   #2
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 606
Default

Since you are talking about speed moving up & down.. are you talking about a FXP or FTP transfer ?

Also, please paste the status window so we can get an idea of the messages / what is happening.
Shark is offline  
Old 07-27-2003, 09:04 AM   #3
theMechanic
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2003
Posts: 6
Default

I apologize, I didn't know there was a difference between FXP and FTP. I have my servers in the site manager and upload from there. I always refer to this as FTP. Anyway, here is the info from the staus window from a test session. This was a 9.6mb zip file, and at 9 minutes and 50 seconds into the upload it disconnected.

WinSock 2.0
Connecting to BFA
Connected to BFA -> IP=216.127.78.93 PORT=21
220 ProFTPD FTP Server ready.
USER batfieldass@battlefieldassault.com
331 Password required for batfieldass@battlefieldassault.com.
PASS (hidden)
230 User batfieldass@battlefieldassault.com logged in.
SYST
215 UNIX Type: L8
REST 100
350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
REST 0
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
PWD
257 "/home/batfieldass" is current directory.
TYPE A
200 Type set to A.
PASV
227 Entering Passive Mode (216,127,78,93,186,116).
LIST
150 Opening ASCII mode data connection for file list
226 Transfer complete.
List Complete: 192 bytes in 0.33 (0.19 KBps)
CWD mainwebsite_html
250 CWD command successful.
PWD
257 "/var/www/html" is current directory.
PASV
227 Entering Passive Mode (216,127,78,93,186,117).
LIST
150 Opening ASCII mode data connection for file list
226 Transfer complete.
List Complete: 2 KB in 0.30 (2.52 KBps)
CWD nocheat
250 CWD command successful.
PWD
257 "/var/www/html/nocheat" is current directory.
PASV
227 Entering Passive Mode (216,127,78,93,186,118).
LIST
150 Opening ASCII mode data connection for file list
226 Transfer complete.
List Complete: 1 KB in 0.28 (1.22 KBps)
TYPE I
200 Type set to I.
PASV
227 Entering Passive Mode (216,127,78,93,186,121).
STOR aglfiles.zip
150 Opening BINARY mode data connection for aglfiles.zip
Connection lost: BFA
Attempting to Reconnect.
Connecting to BFA #1
Connected to BFA -> IP=216.127.78.93 PORT=21
220 ProFTPD FTP Server ready.
USER batfieldass@battlefieldassault.com
331 Password required for batfieldass@battlefieldassault.com.
PASS (hidden)
230 User batfieldass@battlefieldassault.com logged in.
SYST
215 UNIX Type: L8
REST 100
350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
REST 0
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
PWD
257 "/home/batfieldass" is current directory.
CWD /var/www/html/nocheat/
250 CWD command successful.
PWD
257 "/var/www/html/nocheat" is current directory.
List (cached)
List Complete.
TYPE I
200 Type set to I.
PASV
227 Entering Passive Mode (216,127,78,93,186,142).
REST 6991872
350 Restarting at 6991872. Send STORE or RETRIEVE to initiate transfer.
STOR aglfiles.zip
451 aglfiles.zip: Append/Restart not permitted, try again.
Transfer Failed!
CWD /home/batfieldass/
250 CWD command successful.
PWD
257 "/home/batfieldass" is current directory.
List (cached)
List Complete.
Transfer queue completed
1 File failed to transfer
theMechanic is offline  
 

Tags
fine, fxp, log, running, upload

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:18 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)