Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 03-14-2003, 08:58 AM   #1
lugnut
Junior Member
 
Join Date: Mar 2003
Posts: 14
Default file sizes cut short when I upload

Hi, I am trying out the latest release I am in my evaulation period still.I am jusing flash 2.0 build 906. I am running winXP on a 1.8ghz P4 system on a T1 line. I love this program but I have noticed that I am having one problem with my uploads, intermittently it stops prematurely and continues on the the next file in the queue. If I transfer files with text documents, say its a 400 kb file, it will send 390, or 391 kb for example, and if I re-transfer it, it will resume and eventually complete the 400 kb. Sometimes it takes 2 re-transfers before it does get it complete. Some files are complete and some are not, its kinda hit and miss. If I do not keep a close eye on things that I have transfered, the files are corrupt on the receiving end. I do not have any sort of problem with my downloads, only when I upload. I have not tested the site to site transfer, so I dont know if that is ok or not. I have even tried to slow my uploads down, I put a speed limit on it as low as 5kbs and still I have the same problem. I have this problem with several ftp's so it is not on the receiving end. Does anyone know why this would be happening? I really like this program, but if I have to continue to redo my uploads, I will not be purchasing this.
Any help would be appreciated.
lugnut is offline  
Old 03-14-2003, 02:15 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Please insure that you downloaded FlashFXP directly from our website and not some other site, where it's possible the FlashFXP.exe has been modified.

http://www.flashfxp.com/download.php

Are you using ZoneAlarm or any other software firewall? For some reason they seem to conflict with FlashFXP. Disabling a software firewall isn't always enough and uninstalling it is required.

Are you uploading in Binary or Ascii Mode?
bigstar is offline  
Old 03-14-2003, 03:40 PM   #3
epp_b
Senior Member
FlashFXP Registered User
 
Join Date: Mar 2003
Posts: 134
Default

So, what about users who have a high-speed internet connection that's always active and need the protection of a firewall?

It's not an issue for me, because I use a hardware firewall that's built into a router (and I have no problems with FlashFXP). It's just a concern I have for future use.

Is this being looked into?
epp_b is offline  
Old 03-14-2003, 05:27 PM   #4
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 606
Default

Its not always an issue with firewalls... I have no problem with BlackICE..
Shark is offline  
Old 03-14-2003, 05:30 PM   #5
epp_b
Senior Member
FlashFXP Registered User
 
Join Date: Mar 2003
Posts: 134
Default

OK, good. Just wanted to make sure of that
epp_b is offline  
Old 03-15-2003, 01:46 AM   #6
lugnut
Junior Member
 
Join Date: Mar 2003
Posts: 14
Default

OK I do run Zone Alarm Pro, I will Uninstall and give it a try. I will wait till monday to actually test, its my next day at work to try to transfer.
How can I tell what mode that it transfers with? (so I can answer your question) (binary or ascii)
Yes I did download the file from your site BTW.

If it turns out that it is my firewall, is there one that usually works flashFXP? Or how do you suggest that I continue to protect my PC? Just curious..

Thanks In Advance for the help
lugnut is offline  
Old 03-15-2003, 03:58 AM   #7
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 606
Default

This is going to cause chaos with opinions... but as I said in my last post.

I havnt had any problems with BlackICE.

Im sure there are other firewalls out there that also work, but thats the one I use.
Shark is offline  
Old 03-15-2003, 05:58 AM   #8
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

Quote:
Originally posted by lugnut
How can I tell what mode that it transfers with? (so I can answer your question) (binary or ascii)
TYPE I is binary
TYPE A is ascii
Quote:
If it turns out that it is my firewall, is there one that usually works flashFXP? Or how do you suggest that I continue to protect my PC? Just curious..
if you still want to use ZoneAlarm, make sure you are running newest version of it. i belive latest version right now is 3.7.098
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 03-17-2003, 04:03 PM   #9
lugnut
Junior Member
 
Join Date: Mar 2003
Posts: 14
Default

OK I still am having problems even with zone alarm uninstalled.
When I transfer files it says : Type I
I did another test of sending some files and here is an example of what I am getting:
file 1 - 19kb sent / 7kb rec'd
file 2 - 25kb / 17kb
file 3 - 38kb / 25kb
file 4 - 28kb / 17kb
file 5 - 47kb / 34kb
file 6 - 20kb / 7kb
file 7 - 18kb / 7kb
file 8 - 34kb / 25kb

all of these happen to be short, but every now and then one does complete correctly. In my log, it says that file #1 19kb sent ok , file #2 25kb sent ok, etc... so its loging them that they are complete transfers.

I can send you a copy of this log if that would help.
I just didnt want to post anything showing IP address's

Any ideas ?
lugnut is offline  
Old 03-17-2003, 09:18 PM   #10
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Delete your FlashFXP folder and re-install FlashFXP, download FlashFXP directly from our website http://www.flashfxp.com/download.php
bigstar is offline  
Old 03-18-2003, 01:20 PM   #11
lugnut
Junior Member
 
Join Date: Mar 2003
Posts: 14
Default

I did delete the folder and reinstalled the file that was downloaded from your site, and I get the exact same thing... I duplicated the test, and sent the same exact files as last time, it cut them short, but the odd thing is the file sizes that end up on the receiving end are the same size as the previous test.
I still have not put any firewall back in place either. I am also now begining to receive a message that I am now over my evaluation period, it says I installed it 33 days ago. I dont know if this will effect anything as far as testing, but it seems to work the same as it always has.

I am completely lost, any further help would greatly be appreciated!!
lugnut is offline  
Old 03-18-2003, 02:39 PM   #12
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Are the files being uploaded over a SSL connection?

What ftp server software is the host running?

I too am lost for words as to why the files keep coming up short, We've never encountered a bug report quite like this that wasn't resolved by uninstalling ZoneAlarm.

I can't think of anything else that would explain the files coming up short.
bigstar is offline  
Old 03-18-2003, 04:43 PM   #13
lugnut
Junior Member
 
Join Date: Mar 2003
Posts: 14
Default

I dont know what a SSL connection is??

The ftp host server is a G-6 FTP server.

I have tried a 2nd ftp also, and get similar results.
lugnut is offline  
Old 03-19-2003, 12:00 PM   #14
epp_b
Senior Member
FlashFXP Registered User
 
Join Date: Mar 2003
Posts: 134
Default

Quote:
Originally posted by bigstar
...Are you using ZoneAlarm or any other software firewall? For some reason they seem to conflict with FlashFXP. Disabling a software firewall isn't always enough and uninstalling it is required.[/B]
It seems to have no problems with Norton Internet Security Personal Firewall
epp_b is offline  
Old 03-19-2003, 03:52 PM   #15
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

a SSL connection is an encrypted connection with the ftp server since you're unsure about it, I would say it's not a secure connection. As you would of had to enable it.
bigstar is offline  
 

Tags
complete, file, files, problem, uploads

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Search For Files On A Remote Server chrome307 General Discussion 2 01-02-2005 12:06 PM


All times are GMT -5. The time now is 11:45 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)