Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 03-07-2003, 10:30 PM   #1
BuLL_1
Guest
 
Posts: n/a
Default SSL Problem :(

Hello Everyone,

I have a little problem with a ftp which requires a SSL connection to work properly (glftpd 1.29TLS). Admin of that site told me that i must select AUTH SSL/TLS and enable "Secure File Listing" and "Secure File Transfers" in FlashFXP:



It connects OK, but when it tries to list directories, it displays the following error:



But, i have those files everywhere, i have them in FlashFXP dir, \Windows\, \Windows\System32\ and maybe in other directories.
If i disable "Secure File Listing" and "Secure File Transfers", i get "Connection Lost" when it tries to list files...

Any suggestions?

Thnx
 
Old 03-07-2003, 11:31 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You need to reinstall FlashFXP, your FlashFXP was not properly installed. http://www.flashfxp.com/download.php
bigstar is offline  
Old 03-08-2003, 01:33 AM   #3
BuLL_1
Guest
 
Posts: n/a
Default

Thnx bigstar, reinstalled Flash and everything worked perfect

Byeezz, BuLL
 
Old 03-15-2003, 05:13 PM   #4
Del^
Junior Member
 
Join Date: Jan 2003
Posts: 11
Default

I have a problem with SSL connections. I can connect fine. But if i disconnect and reconnect it goes through the motions and hangs on List-al. I have tried altering settings, rebooting, rebooting router (linksys frw41) with no joy - then try next day and connect fine until i disconnect then it happens again - why???

I am using RC2 908build and using AUTH TLS to connect (although i've tried all of them).

I've also checked my router and firewall logs and no ports are being blocked for these packets.

Please help



Del^
Del^ is offline  
Old 03-15-2003, 06:24 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I would recommend you upgrade to 909 and see if that helps. It's located in the public beta forum. What's the ftp server software?
bigstar is offline  
Old 03-15-2003, 07:09 PM   #6
Del^
Junior Member
 
Join Date: Jan 2003
Posts: 11
Default

Using glftpd 1.28_Linux+TLS.

I'm updating now to 909 - will post again if i continue to have problems. Thx bigstar.

Del^
Del^ is offline  
Old 03-15-2003, 07:26 PM   #7
Del^
Junior Member
 
Join Date: Jan 2003
Posts: 11
Default

Unfortunatley, although beta 909 fixes and adds a few nice features, it doesn't solve my problem. Full transfer is :

230 User Del logged in.
SYST
215 UNIX Type: L8
REST 100
350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
REST 0
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
PWD
257 "/" is current directory.
TYPE A
200 Type set to A.
PROT P
200 Protection set to Private
PORT 213,106,141,22,195,80
200 PORT command successful.
LIST -al

It freezes at this point.Any ideas?

Del^
Del^ is offline  
Old 03-15-2003, 09:17 PM   #8
Del^
Junior Member
 
Join Date: Jan 2003
Posts: 11
Default

Got it working - turned of Site uses NAT option - works fine now - sorry for posting.

Del^
Del^ is offline  
 

Tags
directories, file, secure, ssl, transfers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FXP transfers with windows firewall(sp2) LeNgHoSt General Discussion 13 11-21-2004 03:21 AM


All times are GMT -5. The time now is 06:40 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)