Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 02-17-2003, 02:51 AM   #1
e143slime8
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2003
Posts: 5
Default Help!!!!!

For many years using earlier versions of FlashFXP no problems. Now, built new machine (P4 3.06) and also for first time am using D-Link 615+ wireless router (cable modem, static IP).

It's like a nightmare. Find I have to run most of time in Passive. Then my uploads are not stable. A lot of broken file transfers, causing me to have to monitor the upload side to make sure everything gets through. AND, multiple folders that are cue'd, will not upload. The only item that gets through is the initial cue'd folder causing me to either have to open multiple slots or cue the folders one at a time.

Any clues for someone who can build a machine but not figure out what I'm doing wrong with wireless router or settings on FlashFXP.

Thanks in advance,

Slimer8

e143slime8@aol.com
e143slime8 is offline  
Old 02-17-2003, 03:50 AM   #2
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 606
Default

What build of FlashFXP ?

What OS ?

You running a firewall ? (3rd party or if XP, built in)

When you say upload & download, do you mean FTP transfers or FXP ?

Also did you download your current build of the FlashFXP official web site ?
Shark is offline  
Old 02-17-2003, 08:54 AM   #3
e143slime8
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2003
Posts: 5
Default

WinXP, build 908 of FlashFXP off the official site

Yes I do mean FTP transfers are where I'm having the problem.

As far as a firewall, I am not "running" one but wonder if the D-Link router has imposed one even though I, for now, chose "no encryption".

Wonder if I'm just missing some settings in FlashFXP itself

Thanks again,

Slimer8
e143slime8 is offline  
Old 02-17-2003, 03:58 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

why is this posted in beta testing forum?
thread moved

most likely your router is cuasing your problems. you have to use PASV mode becuase your router is blocking all incoming connections. to fix that you'll have to configure your router forward any given port range to your computer. deside what port you want to use and specify it in FlashFXP options, "Proxy/Firewall/Ident" tab, "Limit local port range to:". ports must be in range of 1025-65535, and it's good idea to set a range of about 100 ports.
then go to your router/firewall and configure there to forward exactly same port range to your computer.

in addition to that, if your connections still time out, try checking "send noops during transfer" from same tab. but keep in mind that this option might cause problems with some servers.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 02-17-2003, 08:47 PM   #5
e143slime8
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2003
Posts: 5
Default

Thanks a lot peeps.



Slimer8
e143slime8 is offline  
 

Tags
cued, flashfxp, router, time, wireless

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:33 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)