Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 02-10-2003, 06:16 AM   #1
Ammo1
Member
FlashFXP Registered User
 
Join Date: Jan 2003
Posts: 34
Default Failed to load SSL DLLS. ssleay32.dll or libeay32.dll

I know I've seen this around before saying that version so and so (an older version) was giving this error trying to connect to SSL sites but can't find it anymore.

I have someone that tries to conenct to me (Serv-U 4 SSL/TLS only) using Flash. This is the error she says she's getting using bld 908.

I have other people connect fine (maybe with a little tutoring ) after they get their settings right.

I'm just trying to figure out what setting(s) she may have wrong. I've written her telling her which settings to use, but don't know if she's got them all set right. Is there any setting in particular that would give this error with bld 908 when trying to connect to SSL only server?

TIA...
--wizzer
Ammo1 is offline  
Old 02-10-2003, 01:56 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

FlashFXP has not been properly installed, You need to run the full install of FlashFXP. http://www.flashfxp.com/download.php
bigstar is offline  
Old 02-10-2003, 02:06 PM   #3
Ammo1
Member
FlashFXP Registered User
 
Join Date: Jan 2003
Posts: 34
Default

Thanx for the reply BigStar...I'll get a hold of the person and see if that works.
Ammo1 is offline  
 

Tags
connect, error, settings, shes, ssl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:18 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)