Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 10-16-2002, 07:09 PM   #1
luezuve
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2002
Posts: 5
Question An internal error has occurred.

Hi. Everytime I disconnect from a site I get:

An internal error has occurred.
Invalid value for current item

Sometimes, it doesn't even allow me to reconnect to the site. Also, whenever I close FlashFXP, I get the same error "sound" but it does close.

I am running XP Pro sp-1
Abit KG7-RAID Mobo
Athlon 1700+
Geforce II GTS video card
1GB 266 DDR RAM

Anything else you need? I don't have a debug file because I am using build 901.

Thanks.
luezuve is offline  
Old 10-17-2002, 10:32 AM   #2
luezuve
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2002
Posts: 5
Default

There's even more to this. If a file fails when being uploaded or downloaded I also get this error and then the rest of the files won't finish because FlashFXP refuses to reconnect.
luezuve is offline  
Old 10-17-2002, 10:28 PM   #3
luezuve
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2002
Posts: 5
Default

Just so you know, I am a registered user.

I say this, because I haven't gotten a response as of yet.
luezuve is offline  
Old 10-17-2002, 11:23 PM   #4
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

A reinstall fixed it
Linkster is offline  
 

Tags
close, error, internal, occurred, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:33 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)