Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 07-30-2002, 01:31 PM   #1
Jesper
Senior Member
 
Join Date: Dec 2001
Posts: 119
Default Autoskip Files in use

What am I doing wrong or might it be a bug? If my problem has been posted, then Im sorry for posting again, but I have no clue what terms to search for

Anyways:
FlashFXP used to autoskip files that were in use, it doesnt seem to do that anymore

Before I could do multiple uploads to a server with the same que, but now FFXP just keeps re-trying the same file, did I miss a setting or what ? at first I had "use APPE to resume uploads" on, so I took that off and tried, it returns the same thing.

Log Snippet
200 PORT command successful.
REST 31592
350 Restarting at byte offset 31592. Send RETR to initiate transfer.
STOR filename.ext
150 Opening binary mode data connection for /Filename.ext
425 File write error.
Transfer Failed!
PORT 80,63,16,205,10,240
200 PORT command successful.
REST 45056
350 Restarting at byte offset 45056. Send RETR to initiate transfer.
STOR filename.ext
150 Opening binary mode data connection for /Filename.ext
425 File write error.
Transfer Failed!


It skips fine on multple downloads.

Also earlier today, I was downloading "something" from 2 different sites (site1 from a->z)(site2 from z->a) all was fine until site2 was about to download the *.sfv file (which was bigger than the sfv on site1 (I have autoresume on), then FFXP stopped and kept trying to resume the SFV file, with an error like this:
"### its not safe to resume in ACSII mode, please delete first"
FFXP didnt do that in 1.4.3, it would just skip the file and say transfer complete.

So did I miss something in the prefs or what not ?
Jesper is offline  
Old 07-30-2002, 08:04 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,838
Default

options, transfer tab, "restore broken trasnfers and retry broken transfers # times"
look into that
MxxCon is offline  
Old 07-30-2002, 09:34 PM   #3
Jesper
Senior Member
 
Join Date: Dec 2001
Posts: 119
Unhappy I knew it was me

hehe thanks for the help, I had it set WAAAAAAAAAAY high lol
Jesper is offline  
 

Tags
ffxp, file, mode, port, transfer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Only resume files transferred in binary mode" Gary King General Discussion 1 03-31-2005 01:19 AM
New user question xymichael General Discussion 1 01-18-2005 12:21 AM


All times are GMT -5. The time now is 07:38 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)