Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 07-27-2002, 02:36 AM   #1
Hawkeye
Junior Member
 
Join Date: May 2002
Posts: 6
Wink Site Manager Graphical Bug

Hi. I didn't want to post this in the RC2 Bug Reports section because it's not only with the RC2 build (this has existed since the last public release and maybe even before then), and I didn't want to post this in the General Bug Reports section because I'm not even sure if it's a bug or just an unfixable graphical display problem.

Anyway, the problem is in the Site Manager. If you click on the Site Manager's second tab, Options, you will notice that one of the options and one of the checkboxes are slightly misaligned by maybe a pixel. I have attached a screenshot of this problem. The screenshot contains a thin red line that I drew in order to show the misalignment. The line touches the left side of each of the checkboxes, except for one. It's the one from "Use APPE to resume uploads". This means that all the options are aligned except for that one. This only appears to occur in the Site Manager, not in the Quick Connect dialog box.

I know this may seem like an extremely trivial thing compared to some of the more important bugs that are found in FlashFXP, and you may say to me, "You're so picky!" in reference to this post, but this is a problem, albeit a very small one, but a problem nonetheless.

So my question is this. Can this very small graphical problem be fixed? The checkbox and the subsequent row for the option are misaligned by only a single pixel. Believe it or not, this has been bugging me for so long; I had to make this post already.

Thanks for producing such a great product.
Hawkeye is offline  
Old 07-27-2002, 02:44 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Looks like you are correct. Thanks! this will be corrected in the next release.
bigstar is offline  
 

Tags
bug, options, post, problem, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GuildFTPd command set (import) Jesper Custom Commands 4 07-29-2011 12:41 AM


All times are GMT -5. The time now is 03:48 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)