Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 07-17-2002, 01:57 PM   #1
joelbb
Junior Member
 
Join Date: Jan 2002
Posts: 6
Default Strange WinXP slowdown in local directory changes.

Hi all, this is a problem which has been driving me nuts. Flash will run fine for a while, but eventually when I try to change local directories, it will take like 10 seconds instead being more or less instant. The only cure is to end explorer and restart explorer, which generally fixes the problem. Flash is not the only program affected (also WinRAR) but is the most annoying. Just wondering if anyone had any suggestions or solutions.
TIA
joelbb is offline  
Old 07-17-2002, 05:42 PM   #2
floris
Member
FlashFXP Registered User
 
Join Date: Jul 2002
Posts: 65
Default

My system is up for a week now, and I have flashfxp running in the traybar since the last upgrade, and had no problems, ever. Sorry!
floris is offline  
Old 07-17-2002, 09:15 PM   #3
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

i had this same problem awhile myself, but never got to the bottom of it as i upgraded the machine, which the OS was a new install again. But this problem has nothing to do with FlashFXP, which you also state you have the same problem with WinRAR also. I do remember this problem coming and going, was there 98% of time, but sometimes it went away for awhile.

Sorry can't be much help, as i said, i ended up upgrading, so i was never able to try and find out what was causing this. and by the way this was on WinXP PRO
MidKnight is offline  
 

Tags
end, explorer, flash, local, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
remember local browser mode iocc2 General Discussion 4 03-27-2005 10:39 PM
I've paid but I did not reveive the reg code Fabio General Discussion 1 02-04-2005 08:00 AM


All times are GMT -5. The time now is 08:05 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)