Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 10-31-2001, 08:43 PM   #1
Jinco77
Junior Member
 
Join Date: Oct 2001
Posts: 7
Default big problem

Pretty much with every build of FlashFXP that I've tried, I always get the same problem. I connect to 2 FXPable ftps and transfer the large files that I want. After a couple minutes the ftp owner that I'm sending to tells me that the transfer stops but on my side it looks like its still sending. This has happened on many ftps and I dont know why. I was thinking that it could be the proxies that I use because since I'm behind a router, I have no choice. But then I've used a lot of different proxies yet still get the same error and don't know why. Any ideas?

In a future build the send speed would be really nice as well along with the estimated remaining time. The estimated time only works sometimes.
Jinco77 is offline  
Old 10-31-2001, 09:37 PM   #2
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 605
Default

The speed of an FXP CANNOT EVER EVER be displayed. This is due to the files not actually passing through the FXP computer. How could the program ever tell ?

The only reason there is an estimated time is if a file has already been sent & it can work it out from the past files being sent..


Shark
Shark is offline  
 

Tags
ftps, proxies, sending, time, transfer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server to server transfer error? domyrat General Discussion 2 06-05-2005 02:22 PM


All times are GMT -5. The time now is 09:46 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)