Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 04-10-2002, 09:47 AM   #1
NewtoSSL
Junior Member
 
Join Date: Apr 2002
Posts: 3
Default Deadend for SSL ???

This is a problem with winsock32.dll for win98/me, I believe. Comments or suggestions PLEASE?



Microsoft wsock32.dll, ver2.2, 32bit of Apr 22 1999, at 20:29:32.
Connecting to xxxxxxxxxx Secure
Connected to xxxxxxxxxx Port xx
220 xxxxxxxxxx (glftpd 1.26_Linux+TLS) ready.
AUTH TLS
234 AUTH TLS successful
Negotiating SSL/TLS session...
SSL/TLS negotiation successfull...
PBSZ 0
Connection failed (Connection lost)



Looks like a bit of a deadend street for Win98 as far SSL/TLS and Flash.
I really Love my Flash and need the SSL Feature!!
NewtoSSL is offline  
Old 04-11-2002, 10:22 AM   #2
Ralf vd Enden
Junior Member
FlashFXP Beta Tester
 
Join Date: Jan 2002
Posts: 28
Default SSL problem

I have the same problem on my Win95 computer. Disconnects after that PSBZ command. Weird though, cause it works fine on WinXP
Ralf vd Enden is offline  
Old 05-10-2002, 08:02 PM   #3
zak1
Junior Member
 
Join Date: Oct 2001
Posts: 3
Default

i'm having the same problem with the last build 849 with Win98SE

When the certificate is accepted the disconnection message is displayed and login cancelled.

Any news about this problem?

Regards.

PS: If winsslwrap is used the connection works flawlessly.
zak1 is offline  
Old 05-11-2002, 03:39 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I just did some tests and it would appear that FlashFXP SSL does NOT work under win95/98/ME

Apparently there is some sort of win9x<>NT compatiblity issue as it works fine under Win2k/XP/NT4.

I am looking into the problem and hopefully we will have a fix for the next public release.
bigstar is offline  
Old 05-12-2002, 01:46 AM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

This has been resolved in build 850.
bigstar is offline  
 

Tags
auth, connection, flash, ssl/tls, xxxxxxxxxx

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:33 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)