Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 03-14-2002, 08:48 AM   #1
coggy
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2002
Posts: 1
Default queue isnt starting

this only happens consistently on a few sites, but it has happened occasionally on others. when i queue a dir, and then click 'go', it will change to the dir, add the files to the queue, and then say the queue is complete. if i then click 'go' again it will transfer the files, until it hits another dir at which point it does it again. i cant get on any of the sites that it normally happens with right now, but when i do ill post info from the log. thought maybe this was a known behavior and im just screwing something up. im using build 1.4.3b835. ill post more info when i get it.
coggy is offline  
Old 03-14-2002, 09:09 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

ok.. I look forward to seeing your log. there have been several reports of this problem but thus far I have been unable to determine the problem.

besure to state whether you're uploading, downloading or fxping, sometimes it's hard to tell based on the log.

I know it's a bit late now, however if you're FXPing you should add this to your flashfxp.ini, close flashfxp first.

[main]
debugtag=1

and then restart, that will display a 1 or 2 in the status window making it easier to determine which side is sending the reply.

also if you could enable time stamping (right click status window , from menu select time stamp)
bigstar is offline  
Old 03-15-2002, 05:28 AM   #3
disobay
Junior Member
 
Join Date: Dec 2001
Posts: 4
Default

Might have some extra info for you to go on with this matter. I get the same thing as coggy and I also use the 835 build.

Seems to occur when I do the following:

Queuing a dir for download to a local folder (harddrive, not fxp), and then press GO, what happens now is that IF there is a _file_ (file not directory) that is on my "skiplist", it queues the files as it normally should, then skip the files on the list, then just stop and NOOPs :/

Dunno if this info might help, but.. atleast it's something to go on
disobay is offline  
 

Tags
dir, files, info, post, queue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xbox to pc meggo General Discussion 3 05-07-2005 03:15 AM
No UTF8 or Unicode Support! Tahattmeruh Software 1 12-02-2002 06:45 PM


All times are GMT -5. The time now is 11:28 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)