Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 03-13-2002, 05:14 AM   #1
Sparta-Copsy2ni
Junior Member
 
Join Date: Oct 2001
Posts: 7
Default problem with zonealarm 3.0

i have problem with zonealarme 3.0, when i'll started zapro i have i little windows that said error, closed or deboguer, when i debog i have a blue windows said reboot, thanks 4 respond
Sparta-Copsy2ni is offline  
Old 03-13-2002, 05:31 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,838
Default

i don't see what this got to do with flashfxp
contant ZoneLabs for support with ZoneAlarm
MxxCon is offline  
Old 03-13-2002, 06:27 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

The TrueVector stuff Zone Alarm 3.0 is not compatible with FlashFXP. turn it off and reboot your system. It causes problems with many software, not just flashFXP.
bigstar is offline  
Old 03-13-2002, 06:39 AM   #4
Fusion
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 542
Default

Heheh, that's an understatement. ZA 2.1 caused my old NT4 and Win2000 to suffer the horrible Blue Screen of Death whenever I started my web-server.
Fusion is offline  
Old 03-13-2002, 07:06 AM   #5
Sparta-Copsy2ni
Junior Member
 
Join Date: Oct 2001
Posts: 7
Default

what can i do for resolve problem my master (Yoda)lol
Sparta-Copsy2ni is offline  
Old 03-13-2002, 08:25 AM   #6
Fusion
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 542
Default

It's been a while since I used ZA (Remember the BSODs?) but as far as I can recall, there's no way not to run with that TrueVector DLL if you let ZA run as Windows loads, the only way is to disable the service/automated startup, and load it manually as the user logs in/starts using windows, ie. from the start-up group. Maybe this has changed in v3.0, but I wouldn't know, I haven't tested it.
Fusion is offline  
Old 03-24-2002, 10:48 AM   #7
foxizz
Junior Member
 
Join Date: Jan 2002
Posts: 6
Default

Got no problem with zonealarm and flashfxp
foxizz is offline  
Old 03-26-2002, 09:39 AM   #8
cokeisit
Junior Member
 
Join Date: Mar 2002
Posts: 3
Default

On my computer with Win ME i get the message "FlashFXP has caused..." when ZA is running. On my other computer with Win XP it works fine with ZA.

Seems to be related to ZA and Win 9x.
cokeisit is offline  
Old 03-27-2002, 11:29 PM   #9
Stellar
Junior Member
 
Join Date: Mar 2002
Posts: 1
Default ZA 3.0 FXP and win98

yes, i have same problem and only way around it seems to be that i shut down ZA and start FXP and then i can restart ZA...
if someone finds better way i would be thankful
Stellar is offline  
Old 03-28-2002, 04:15 AM   #10
cokeisit
Junior Member
 
Join Date: Mar 2002
Posts: 3
Default

When i shutdown ZA and connect to a server with FlashFXP and start to download and then restart ZA the download stops.

(ZA is configured to give server rights to FFXP)
cokeisit is offline  
Old 03-28-2002, 04:18 AM   #11
cokeisit
Junior Member
 
Join Date: Mar 2002
Posts: 3
Default

I forgot to mention that ZA works fine for me with every other program, it's only a problem with FlashFXP and only on Win ME not Win XP.
cokeisit is offline  
 

Tags
3.0, blue, deboguer, problem, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:07 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)