Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 09-04-2003, 05:01 AM   #1
Xces
Junior Member
FlashFXP Registered User
 
Join Date: Nov 2001
Posts: 25
Default Local path "bug" 2.1 build 924

Hello again I bought my license finally

Anywayz;
- I was connected to a site which was in the site manager
- I decided to set the local path for that site
- I set it, clicked ok
- I closed my connection and did "Reconnect to..." it reconnects but did not change my local path to the path i have just set. Therefore i think it could be usefull to see if the "reconnect to" entry is found in the site manager and use the settings found there to connect.

Really would love to hear your feedback, i am using 2.1 build 924
Xces is offline  
Old 09-04-2003, 09:15 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

This is by design, a reconnect doesn't reset the local/remote paths to the default path. you need to connect normally for that.
bigstar is offline  
 

Tags
local, path, reconnect, set, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:12 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)