Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 06-22-2003, 08:08 AM   #1
ievil
Junior Member
 
Join Date: Jun 2003
Posts: 2
Question flash likes to corrupt 25% of all data?

After upgrading to ffxp 2.1 I've had numours trouble with being able to get non corrupted data through.

I've tried on two diffrent workstations and to numerous diffrent types of ftp servers. All have same or similar problems.

* FlashFXP v[2].[1], build [924], [x]registered, [ ]unregistered, [ ]pirated
* OS [x] WinXP, [x] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ ] Yes & Model [ ], [x] No, [ ] Not sure
* Running firewall [ ] Yes, Name [ ], Ver. [ ], or [x] No
* Running Antivirus [x] Yes, Name [Norton Antivirus 2003] or [x] No (XP box runs NAV2003, 2000 box runs nothing. Freshly installed)
* Network [x] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other

additional info if related
Tested on:
glftpd 1.30_Linux+TLS : disconnects and often gives corrupted files.
proftpd : gives corrupted files
glftpd 1.29_Linux : corrupts files.


The cisco router dont really seem to be having problems either.. other than the
non optimum speeds. (it's a 2mbps link on a 10mbps full duplex if).

30 second input rate 1357000 bits/sec, 127 packets/sec
30 second output rate 47000 bits/sec, 93 packets/sec
402188 packets input, 537993707 bytes
Received 28 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
294297 packets output, 20968042 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

The SSL connection seems to be having more problem with staying connected than
the non-ssl connections but all of them seem to have a problem with not corrupting
files.

227 Entering Passive Mode (192,168,1,10,135,242)
RETR 5MB-test-file.dat
Negotiating SSL/TLS session...
150 Opening BINARY mode data connection for 25MB-test-file.dat (5000000 bytes).
SSL/TLS negotiation successful...
SSL/TLS connection using cipher EDH-DSS-DES-CBC3-SHA (168 bits)
Connection lost: test01
Attempting to Reconnect.
ievil is offline  
 

Tags
connection, files, input, output, [x]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM


All times are GMT -5. The time now is 10:17 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)