Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 12-08-2001, 08:25 PM   #1
dezmond
Junior Member
 
Join Date: Dec 2001
Posts: 2
Default Ident 113?

Got a problem.
I start my computer running Windows XP Pro I can connect to a site which needs ident.

Ok ident on (port 113) and i connect, fxp works fine!

Then i disconnect, reconnect and i get this:

WinSock 2.0
Connecting to 213.112.156.167
Ident Server: Unable To Listen on port 113
Connection attempt failed.

What is this problem? I tried other versions doesnt work also !

Help me Out

Greetz DeZmOnD
dezmond is offline  
Old 12-08-2001, 10:16 PM   #2
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

are you running irc? are you using "only use on connect?" make sure nothing else is trying to listen on 113
Linkster is offline  
Old 12-09-2001, 01:26 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I suspect you are using another program which also provides an IDENT server, perhaps an IRC client?
bigstar is offline  
Old 12-09-2001, 05:28 AM   #4
dezmond
Junior Member
 
Join Date: Dec 2001
Posts: 2
Default

Damn Dudes Ur right !

If I stop my IRC CLients i get this:

WinSock 2.0
Connecting to Host
Connected to 213.112.226.217 Port 2417
Ident Request: 213.112.226.217
220 MySQL Server v4.0
USER Dezmond


Great THX PPL !!

Greetz DeZ
dezmond is offline  
 

Tags
113, connect, ident, port, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:56 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)