Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 12-23-2002, 07:58 AM   #1
PeNGuiN
Member
FlashFXP Beta Tester
 
Join Date: Apr 2002
Posts: 69
Default Window switching bug

I found a small bug:

If you switch the window while FlashFXP is (for instance) going through a LIST, one or more of the commands will be issued in the wrong window you switch to with TAB.

(P4/WinXP/FFXP 2.0.906)
PeNGuiN is offline  
Old 12-23-2002, 12:58 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Which exact commands are you referring to? A custom command?
bigstar is offline  
Old 12-23-2002, 03:25 PM   #3
PeNGuiN
Member
FlashFXP Beta Tester
 
Join Date: Apr 2002
Posts: 69
Default

It's not a specific command actually. I stumbled upon it only once so far (by accident) when I switched to the 'other' window with TAB while FlashFXP was doing a normal directory listing. Instead of doing the LIST on the correct window/server it did it on the other. I'll keep fiddling some more and try to reproduce it.
PeNGuiN is offline  
Old 12-23-2002, 05:26 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,861
Default

you sure it wasn't anti-idle that happened at exactly same time?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 12-23-2002, 10:04 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

If you press the refresh button or anything that's specific to the active side, the active side is detected at the start of the procedure. From that point on changing the active side should not make any difference. I looked at the code and I was unable to detect a problem and I tried several times and was unable to reproduce it.
bigstar is offline  
 

Tags
2.0.906, bug, commands, switch, window

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Download speeds slow after installation of XP service packs?? stussy General Discussion 2 03-27-2005 08:42 AM


All times are GMT -5. The time now is 03:57 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)