Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 10-18-2001, 03:10 AM   #1
w3rd_1
Guest
 
Posts: n/a
Default Flash FXP 1.4 Build 800 in Windows2000/XP

Hi,

I noticed a bug (i think) in flashfxp version 4, when downloading from an ftp site for a long period of time, flash will stop downloading display that it it trying to reconnect, it will do this about 10 times and then stop, even though there is no problem with the ftp site (have checked with many other programs). I have set the retry to something like 999, however it only attmepts to connect about 10 times. As soon as i notice i can just manually click 'connect' and it will connect immidiately.

Has anyone else had this problem?
 
Old 11-07-2001, 02:36 AM   #2
-AJ-
Junior Member
 
Join Date: Nov 2001
Posts: 18
Default

Nope.

Running WIn2k here.
-AJ- is offline  
Old 11-07-2001, 05:22 AM   #3
Fusion
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 542
Default Re: Flash FXP 1.4 Build 800 in Windows2000/XP

Quote:
Originally posted by w3rd
Hi,

I noticed a bug (i think) in flashfxp version 4, when downloading from an ftp site for a long period of time, flash will stop downloading display that it it trying to reconnect, it will do this about 10 times and then stop, even though there is no problem with the ftp site (have checked with many other programs). I have set the retry to something like 999, however it only attmepts to connect about 10 times. As soon as i notice i can just manually click 'connect' and it will connect immidiately.

Has anyone else had this problem?
Get the latest build here, and see if that doesn't help. If memory serves, this has been resolved.
Fusion is offline  
Old 11-07-2001, 08:14 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Naw it's not fixed. I've never heard of such a problem.

When it stops reconnecting is it exactly 10 times every time?
Perhaps you have it set to 10 retries in the pref or site manager.

Does the status log show anything unusual?
bigstar is offline  
 

Tags
connect, flash, site, stop, times

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:47 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)