Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 09-04-2002, 04:07 AM   #1
keith138
Junior Member
 
Join Date: Sep 2002
Posts: 3
Default Access secure site

I'm using Windows XP Home Edition. I have flashfxp version 2.0 RC2(build 869).

When I attempt to access the secure site i get the following error message

AUTH TLS
234 AUTH TLS successful
Negotiating SSL/TLS session...
Error: Failed to load SSL DLLS. ssleay32.dll or libeay32.dll
Connection failed (Connection closed by client)
Delaying for 120 seconds before reconnect attempt #1


then right after this i just go to reconnect and everything works fine. I can even disconnect to this site and reconnect and it will work as long as I never close out FlashFXP.

Any idea of what this could be or if its a problem with the server? The server is ran with glftpd 1.26_Linux+TLS

Also I've tried this with different version of FlashFXP and also Windows 98 SE.

Thanks
keith138 is offline  
Old 09-04-2002, 07:49 AM   #2
ND-
Senior Member
FlashFXP Beta Tester
 
Join Date: Dec 2001
Posts: 185
Default

I don't know anything about SSL... but by the error you get it seems like the SSL .dll's isn't loading correctly. Make sure you have them (I think they're supposed to be in your ffxp dir) and if you have them, try to download them again.
ND- is offline  
Old 09-04-2002, 02:24 PM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

There's something wrong with your installation of FlashFXP. You need to re-download it from our website and re-install it.

http://www.flashfxp.com/rc.php
bigstar is offline  
Old 09-04-2002, 05:10 PM   #4
keith138
Junior Member
 
Join Date: Sep 2002
Posts: 3
Default I dont think its that

because no matter which version i've tried it always seems to give me that error. I guess it could be the .dll files. I have them and they work only after the 2nd attempt like i mentioned before.
keith138 is offline  
Old 09-04-2002, 05:24 PM   #5
keith138
Junior Member
 
Join Date: Sep 2002
Posts: 3
Default PROBLEM SOLVED

i guess when i updated flashfxp i also needed to update the .dll files also which i didnt do. I just now updated them and it works fine. Thanks for the help.
keith138 is offline  
Old 09-04-2002, 05:50 PM   #6
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Yes you needed to update the dlls.
bigstar is offline  
 

Tags
connection, error, flashfxp, reconnect, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GuildFTPd command set (import) Jesper Custom Commands 4 07-29-2011 12:41 AM


All times are GMT -5. The time now is 01:59 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)