Old 06-02-2004, 12:23 PM   #1
JeP3
Junior Member
ioFTPD Registered User
 
Join Date: Feb 2004
Posts: 9
Default need help

hi guys...i think i dl the 3.0rc build 1003...i cant tell...cause its doesnt starup after install...i tried to instll it to a new folder...but it didnt work....i cant see what the kind of msg i get when i starting flshfxp..its there...for oike notime...it looks like a out of time thing mesg.

pleae...can you guys help me.

"hope you understand my english" =)
JeP3 is offline  
Old 06-02-2004, 01:03 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Please verify your windows clock is properly set.
The RC release will expire on June 11th.
bigstar is offline  
Old 06-04-2004, 03:35 PM   #3
JeP3
Junior Member
ioFTPD Registered User
 
Join Date: Feb 2004
Posts: 9
Default

hi...i installed the rc3 to a new folder...that didnt work..."has expired"...then i copy the 1004 exe to that folder above...and run it...then i get the "evulation copy" sign...hit the enter code button...and the hole thing freezes....not my os...just the flashfxp thingie.


im kinnda tired of not able to run the rc3 version of flash.
JeP3 is offline  
 

Tags
flshfxp, guys, notime, oike, starting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:26 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)