Old 08-09-2002, 03:11 PM   #1
seanr
Member
FlashFXP Registered User
 
Join Date: Jun 2002
Posts: 37
Default Dragging files doesn't transfer them

I have the settings set to transfer files when I drag and drop them, but it's not doing that. It's just queuing them. I've changed the setting to queu, dragged a file, and then back to transfer and dragged another one, and it still isn't working. Build 869, Win2KSP3.
seanr is offline  
Old 08-09-2002, 03:25 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Can you please tell me from which window to window you're trying to drag/drop.

I just conducted some quick tests and it appears to be working fine for me. Perhaps I overlooked a way.
bigstar is offline  
Old 08-09-2002, 03:31 PM   #3
seanr
Member
FlashFXP Registered User
 
Join Date: Jun 2002
Posts: 37
Default

From local to remote. It used to work just fine, but now it doesn't.
seanr is offline  
Old 08-09-2002, 04:15 PM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I just tested this on two seperate computers and it works fine on both of them. I have no explanation as to why it would suddenly stop working.

The option Preferences > Advanced > On Drag Drop > Transfer

Click Ok
bigstar is offline  
Old 08-09-2002, 04:32 PM   #5
seanr
Member
FlashFXP Registered User
 
Join Date: Jun 2002
Posts: 37
Default

It's working now. Evidently, it needed a restart. Very wierd, considering it's never done that to me before.
seanr is offline  
 

Tags
back, dragged, files, queu, transfer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
auto resuming? domin8or General Discussion 1 10-29-2004 02:35 PM
"login incorrect." a bug? jahknee Bug Reports 10 01-29-2003 02:33 PM


All times are GMT -5. The time now is 03:44 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)