Old 08-04-2002, 09:50 PM   #1
Chrysalis
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2002
Posts: 136
Default queue not working for quick connect site

was downloading from a site not in site manager, aborted and saved queue then closed flashfxp to upgrade it, upgraded and reopened flashfxp. loaded queue then clicked go and then this....

Error: "x.x.x.x" not found in Site Manager
Transfer queue completed
Chrysalis is offline  
Old 08-04-2002, 11:03 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,838
Default

make sure that site you were connected to is still in quick connect list.
if it's not then you'll get this msg
MxxCon is offline  
Old 08-05-2002, 02:03 PM   #3
Chrysalis
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2002
Posts: 136
Default

this will be linked to my quick connect problem then
Chrysalis is offline  
Old 09-01-2002, 04:26 PM   #4
willie
Junior Member
 
Join Date: Sep 2002
Posts: 6
Default

Have the same Problem. Was using Flash 1.4 before now the newest version of it. If I have many sites tried, it look the actual site is lost after finnish and I cant redownload if I take CRTL+R, the missed files wont dl and the message appears:
Error: "***.101.***.67" not found in Site Manager.
Reconnect works but I cant dl a file same error appears.

So I have to copy the datas again in the Site manager (Quick connect).
Think it happens if more than 50 sites in the manager.
Is it possibe add more in the "Quick connect" than 50 ?
Think 200 is good for me.

This was not in 1.4, only the newest version.
willie is offline  
Old 09-01-2002, 06:49 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

By default quick connect history only remembers the last 50 entries. You can increase this value by editing the flashfxp.ini.

For more information see this thread
bigstar is offline  
Old 09-02-2002, 07:24 AM   #6
willie
Junior Member
 
Join Date: Sep 2002
Posts: 6
Default

Thanks, was watching the ini before.
Have add it now, think it works better for me now
willie is offline  
 

Tags
clicked, flashfxp, manager, queue, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:06 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)