Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 08-18-2004, 02:28 AM   #1
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default FlashFXP v3.0 build 1022 Bugs, Comments, Etc

Please post your bugs, comments, etc to this thread.

Thank You,
Charles DeWeese
bigstar is offline  
Old 08-18-2004, 02:28 AM   #2
fvboegeld
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2002
Posts: 12
Default 1022 BETA Issue

Hello,

don't know if this is the correct place to post a problem with a beta but anyway..

i have a small issue when connecting to a G6FTP (2.x) server. FlashFXP connects fine, then it says "150 Opening data connection for directory list." and while retrieving the directory list, the connection suddenly drops. I also had this with the previous (public) version, but only during transfers..

Update: tried 5 minutes later and it seems for work fine now.. only the problem while transferring still exists...

Ah, something else i forgot to mention, browsing novell netware mapped drives is working ok now.

Any help?

thanks!
Frederik

* FlashFXP v[3].[0], build [1022 ], [X]registered, [ ]unregistered, [ ]pirated
* OS [X] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ ] Yes & Model [ ], [X] No, [ ] Not sure
* Running firewall [X] Yes, Name [Novell Bordermanager ], Ver. [ ], or [ ] No
* Running Antivirus [X] Yes, Name [McAfee 7.1] or [ ] No
* Network [ ] xDSL, [X] CABLE, [ ] Dail-Up, [ ] Other
fvboegeld is offline  
Old 08-18-2004, 02:33 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

fvboegeld Does this occur on multiple G6 ftp servers?

I don't have this problem on our G6 ftp server.

If you would be interested in testing with our G6 ftp server I can give you a test account to see if the problem is reproducable.
bigstar is offline  
Old 08-18-2004, 05:17 AM   #4
fvboegeld
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2002
Posts: 12
Default

I think it might be firewall/proxy related as the problem doesn't occur when transfering smaller files. Transfer fails at around 98% completion when transfering a 50KB (or above).

I'm going to try doing some tests with other ftp servers (none g6) to see if the same happens...

thanks!
fvboegeld is offline  
Old 08-18-2004, 08:12 AM   #5
noelek
Member
FlashFXP Beta Tester
 
Join Date: Aug 2004
Posts: 37
Default mode z

How looks like it with mode z support?
noelek is offline  
Old 08-18-2004, 10:54 AM   #6
FISKER_Q2
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2004
Posts: 5
Default

Well the graph bug is fixed so that's nice.
FISKER_Q2 is offline  
Old 09-04-2004, 10:35 AM   #7
MHJ
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2004
Posts: 15
Default FXP & skipping files

* FlashFXP v[3].[0], build [1022], [X]registered, [ ]unregistered, [ ]pirated
* OS [X] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ ] Yes & Model [ ], [X] No, [ ] Not sure
* Running firewall [X] Yes, Name [Sygate Personal Firewall Pro], Ver. [5.5 Build 2637], or [ ] No
* Running Antivirus [X] Yes, Name [F-Prot v3.15a] or [ ] No
* Network [ ] xDSL, [X] CABLE, [ ] Dail-Up, [ ] Other

It seems, that FXP-Transfers not work correctly.
If i set skipping files on FXP Transfers (smaller, same, larger) it gets ignored and they are always transferred. Resolve this ASAP please!
MHJ is offline  
Old 09-04-2004, 10:38 AM   #8
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Did you have this problem with v3.0 build 1015?

Everything seems to work fine here with build 1022.
bigstar is offline  
Old 09-04-2004, 03:53 PM   #9
MHJ
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2004
Posts: 15
Default

Quote:
Originally posted by bigstar
Did you have this problem with v3.0 build 1015?

Everything seems to work fine here with build 1022.
Not tested, actually i dont want to downgrade. It seems that if i have delete rights on the target i fxp to, the files are just overwritten.
I get not even a message that the file exists. Only if i do "normal" uploads to a ftp from local, the rules work.

I have something important forgotten:

The FXP problem happens if i do fxp from source to target with 2 instances of FlashFXP! Lets say, the file is named test.rar and i transfer that to the target from the source, and i do that while it is transferring also with the second instance of FlashFXP, it's transferred twice! I remember on v2.1.924 that if i would have done that, the target already showed a 0 bytes file and transferring was therefore correctly skipped.
MHJ is offline  
Old 09-05-2004, 06:11 PM   #10
eMWu
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

Code:
FlashFXP v3.0 build 1022 [BETA RELEASE]
Online support forums http://forum.flashfxp.com
 
WinSock 2.0 -- OpenSSL 0.9.7d 17 Mar 2004
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
An internal error has occurred.
Access violation at address 00403124 in module 'flashfxp.exe'. Read of address 04B454C4
Occured when deleting folders from \Documents and Settings\Profile\Local Settings\Temporary Internet Files\Content.IE5\ using the Local browser in FlashFXP

The program didn't crash and everything was fine, except for this errors in log. Just thought I'll let you know.
eMWu is offline  
Old 09-05-2004, 06:46 PM   #11
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Thanks, I'll look into this.
bigstar is offline  
Old 09-05-2004, 07:02 PM   #12
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I found a small evaluation logic error but i'm not entirely sure if this problem is related.

This error prevented me from even viewing the "Temporary Internet Files" folder.

After correcting the problem I was able to enter the "Temporary Internet Files" folder, I then realized you can't directly see "Content.IE5" so I manually changed into it and proceeded to delete all of folders without any errors.
bigstar is offline  
Old 09-05-2004, 08:39 PM   #13
eMWu
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

Oh and I was deleting using the Shift + DEL combination. At the same time the Content.IE5 folder was opened in Windows Explorer.
eMWu is offline  
Old 09-06-2004, 04:11 PM   #14
emuexplosion
Junior Member
FlashFXP Registered User
 
Join Date: Sep 2004
Posts: 3
Default

Hi

I can't browse to my network drive anymore. It worked in the last 2.x version but doesn't anymore. - Let me know if you want me to send screen shots or anything else.

-emu
emuexplosion is offline  
Old 09-06-2004, 06:46 PM   #15
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Quote:
Originally posted by emuexplosion
Hi

I can't browse to my network drive anymore. It worked in the last 2.x version but doesn't anymore. - Let me know if you want me to send screen shots or anything else.

-emu
Are you using v3.0 build 1022? This thread is specifically for that release. If you are using 1022 please upgrade to build 1030.
bigstar is offline  
 

Tags
bugs, comments, deweese, flashfxp, thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to change F8 to something else? Gary King General Discussion 1 11-10-2004 07:03 PM
Way to download site file list for offline viewing DNolf General Discussion 1 09-17-2004 08:22 AM


All times are GMT -5. The time now is 02:28 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)