Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-18-2004, 11:31 PM   #1
JenRar
Junior Member
 
Join Date: Oct 2004
Posts: 1
Default FlashFXP showing hidden files & folders even when told not to

Ok, to start off:

FlashFXP - v3.0 build 1039 registered
OS - WinXP
Running behind NAT/router - no (straight into cable modem)
Running firewall - no
Running Antivirus - Yes, AVG 7.0
Network - Cable

Problem:

When I reinstalled FlashFXP a few weeks ago, then upgraded to 3.0, I realized that it was suddenly showing all of the hidden files & folders. I have been through every option and can't figure this out. Here is what I have tried:

In Options/Preferences/Advanced, I have List Method set to Default. That didn't do anything, so then I went to the Site Manager and for each site in my list, I went to Options and unchecked Show hidden files (LIST -al)

Neither of those worked. I still have .htaccess and other files and folders showing.

Please help!

Thanks, Jenny
JenRar is offline  
Old 10-20-2004, 06:05 AM   #2
phyber
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Apr 2003
Posts: 141
Default

It may be that the FTP server always shows hidden files no matter what arguments the client gives to the LIST command.

You should try this in another FTP client and see if the same thing happens.
phyber is offline  
Closed Thread

Tags
files, flashfxp, list, running, showing

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:30 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)