Old 01-06-2016, 09:54 AM   #541
CheeseBaller
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2015
Posts: 1
Default

Hi

I know this is probably for the wrong script/section, but it seems to be the most active thread, so I'm crossing my fingers maybe someone can help me here.

I did a lot of changes in ioNiNJA and nxTOOLS and now the ioFTPD account won't log in!

In ioGui2 it says
Code:
15:45:07 wSock_Connect()
15:45:08 220 FTP Server ready.
15:45:08 > USER ioFTPD
15:45:08 331 Password required for ioFTPD.
15:45:08 > PASS *****
15:45:08 500 'PASS': Command failed. (pre-cmd-event script)
15:45:22 421 Timeout (15 seconds): closing control connection.
15:45:23 wSock_Error() -> Connection is aborted due to timeout or other failure (10053)
15:45:23 ----------- connection closed -----------
one error log says
Code:
01-06-2016 15:40:52 Scheduler event 'nxAutoNuke' returned error.
and SystemError log says
Code:
01-06-2016 15:48:26 "..\scripts\nxTools\nxClose.tcl" terminated abnormally
--- ErrorInfo ---
can't read "misc(ReloadConfig)": no such variable
    while executing
"IsTrue $misc(ReloadConfig)"
    invoked from within
"if {[IsTrue $misc(ReloadConfig)] && [catch {source "../scripts/init.itcl"} error]} {
    iputs "Unable to load script configuration, contact a siteop...."
    (file "..\scripts\nxTools\nxClose.tcl" line 15)
----
I've tried all kinds of things, but I can't figure it out. Is anyone able to help? I get the same error message in the SystemError log every time, but I think I only got that nxAutoNuke error now because I changed some stuff. That one doesn't always show up.

Thanks in advance!
CheeseBaller is offline   Reply With Quote
Old 08-18-2016, 06:45 PM   #542
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

anyone found a fix for this when doing a rescan?

rescan > rlsname-ishere > %p_files/%t_filesF > %t_size
MidKnight is offline   Reply With Quote
Old 08-29-2016, 11:56 PM   #543
TeRRaNoVA
Junior Member
 
Join Date: Apr 2014
Posts: 26
Default

Quote:
Originally Posted by MidKnight View Post
anyone found a fix for this when doing a rescan?

rescan > rlsname-ishere > %p_files/%t_filesF > %t_size
Yes change this:

%p_files/%t_filesF > %t_size

to this:

Quote:
%b{%relname} with %b{%passed_files}/%b{%passed_size} passed & %b{%failed_files}/%b{%failed_size} Failed

Last edited by TeRRaNoVA; 08-30-2016 at 12:04 AM.
TeRRaNoVA is offline   Reply With Quote
Old 08-30-2016, 12:09 AM   #544
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

cheers for the reply, in which file needs to be changed. I'm sure ive tried something like this before, but cant remember which file it was I edited. (which didn't work anyway).. this might be different to what I trying to edit last time.
MidKnight is offline   Reply With Quote
Old 08-30-2016, 12:17 AM   #545
TeRRaNoVA
Junior Member
 
Join Date: Apr 2014
Posts: 26
Default

Go to your ...\sitebot\themes

located: theme file.

search for:

Quote:
announce.RESCAN = "%b{rescan} > %b{%relname} > %b{%p_files}/%b{%t_files}F > %t_size"
replace with:

Quote:
announce.RESCAN = "%b{rescan}- %b{%relname} with %b{%passed_files}F/%b{%passed_size} passed & %b{%failed_files}F/%b{%failed_size}KB Failed"
TeRRaNoVA is offline   Reply With Quote
Old 08-30-2016, 12:18 AM   #546
TeRRaNoVA
Junior Member
 
Join Date: Apr 2014
Posts: 26
Default

dont forget to rehash the bot
TeRRaNoVA is offline   Reply With Quote
Old 08-30-2016, 12:28 AM   #547
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

awesome thanks mate, works now

I'm assuming it doesn't list "missing files" in junction with the failed I gather.. only good and failed files..
MidKnight is offline   Reply With Quote
Old 08-30-2016, 12:30 AM   #548
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

although looks like something else not right somewhere, cause this

with 9F/381.5GB passed & 0F/0KB Failed

Should actually be 381.5MB
MidKnight is offline   Reply With Quote
Old 08-30-2016, 12:40 AM   #549
TeRRaNoVA
Junior Member
 
Join Date: Apr 2014
Posts: 26
Default

Quote:
Originally Posted by MidKnight View Post
although looks like something else not right somewhere, cause this

with 9F/381.5GB passed & 0F/0KB Failed

Should actually be 381.5MB

thats a bug, 99% of the time its fine
TeRRaNoVA is offline   Reply With Quote
Old 08-30-2016, 01:01 AM   #550
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

thanks very much for your help mate
MidKnight is offline   Reply With Quote
Old 08-30-2016, 01:27 AM   #551
TeRRaNoVA
Junior Member
 
Join Date: Apr 2014
Posts: 26
Default

your welcome
TeRRaNoVA is offline   Reply With Quote
Old 03-17-2017, 09:34 PM   #552
CMOS
Junior Member
 
Join Date: Mar 2017
Posts: 1
Default

dies anyone have a download link for
ioNiNJA.1.0.Beta5.rar the link is broken
for it in the first post, i have search google
and everywhere else i could think of without
any look, if someone could link me that would
be great!
CMOS is offline   Reply With Quote
Reply

Tags
added, fixes, replace, thread, update

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:22 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)