Go Back   FlashFXP Forums > > > >

Bug Reports FlashFXP 3.0 RC 3 Bug Reports

 
 
Thread Tools Display Modes
Old 06-18-2004, 03:05 PM   #1
duckworth
Junior Member
 
Join Date: Jun 2004
Posts: 1
Default Site Manager display issue

There is an issue with the site manager display being cut off when using certain visual styles(themes) in Windows XP. I have attached a screenshot. You can see the local path browse button covered.


* FlashFXP v[3 ].[0 ], build [1010 ], [ x]registered, [ ]unregistered, [ ]pirated
* OS [x ] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [x ] Other (2003 server standard
* Running behind NAT/router [x ] Yes & Model [checkpoint NG ], [ ] No, [ ] Not sure
* Running firewall [ x] Yes, Name [ ], Ver. [ ], or [ ] No
* Running Antivirus [ x] Yes, Name [Norton Corporate ] or [ ] No
* Network [ ] xDSL, [ ] CABLE, [ ] Dail-Up, [x ] Other (multiple t1's)
Attached Images
File Type: gif flashfxp.gif (17.4 KB, 137 views)
duckworth is offline  
Old 06-19-2004, 05:42 AM   #2
Joker
Senior Member
 
Join Date: Jul 2002
Posts: 182
Default

i am shure they will ask you what theme you are using so you better write down that too
Joker is offline  
 

Tags
display, flashfxp, issue, running, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GuildFTPd command set (import) Jesper Custom Commands 4 07-29-2011 12:41 AM


All times are GMT -5. The time now is 12:59 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)