Go Back   FlashFXP Forums > > > >

WarC's scripts ioA, Warchive, ZR-Tools

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-24-2005, 04:02 PM   #1
DoofyMC
Guest
 
Posts: n/a
Default WIPE - Only get Command Successful.

I have a problem with the wipe function from ioA
If I want to use them it does no wiping...
It only reacts with the command successful answer...

Code:
[L] site wipe -r TESTFOLDER
[L] 200--[Wipe]-------------------------------------------------------------------------
[L] 200 Command successful.
My problem is, I use the same configuration on another server and there it is great... I have no problem at the second server.

Has anybody an idea???
  Reply With Quote
Old 01-24-2005, 04:09 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Enable debug in ioA's configuration file (ioA.cfg) and check the debug log for clues.
neoxed is offline   Reply With Quote
Old 01-24-2005, 04:34 PM   #3
DoofyMC
Guest
 
Posts: n/a
Default

I have enabled the ioA.debug, but there is only
one entry:

Code:
01-24-2005 21:37:25 MESSAGE         - Running msg logon
nothing more...
  Reply With Quote
Old 01-27-2005, 01:24 AM   #4
Zer0Racer
Senior Member
ioFTPD Scripter
 
Join Date: Oct 2002
Posts: 703
Default

site -r TESTFOLDER ??

Isn't the command site WIPE -r at least?
Zer0Racer is offline   Reply With Quote
Old 01-27-2005, 02:45 AM   #5
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Haha, I missed that.
neoxed is offline   Reply With Quote
Old 01-27-2005, 06:01 AM   #6
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

I'm guessing he mistyped, ioA wouldn't give the wipe reply without wipe in teh command
Are you using virtual raiding?
EwarWoo is offline   Reply With Quote
Old 01-27-2005, 06:07 AM   #7
DoofyMC
Guest
 
Posts: n/a
Default

oh sorry i mistyped ist...
  Reply With Quote
Reply

Tags
command, problem, successful, wipe, [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:06 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)