Old 10-12-2004, 08:09 PM   #1
m4r3z
Junior Member
ioFTPD Foundation User
 
Join Date: Sep 2004
Posts: 24
Default ioa.debug

this keeps posting in my ioa.debug file :

10-13-2004 03:04:06 MESSAGE - Running msg logon
10-13-2004 03:04:06 MESSAGE - Filename: c:\ioFTPD\scripts\ioA\0
10-13-2004 03:04:06 MESSAGE - Running msg logon
10-13-2004 03:04:06 MESSAGE - Logon Exiting
10-13-2004 03:04:18 ioA - 1.1.9


whats making it do that ? it shouldnt be there.... rite ?
m4r3z is offline   Reply With Quote
Old 10-13-2004, 04:18 AM   #2
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

whats the problem?
WarC is offline   Reply With Quote
Old 10-13-2004, 04:22 AM   #3
m4r3z
Junior Member
ioFTPD Foundation User
 
Join Date: Sep 2004
Posts: 24
Default debug

As I posted in my 1st msg, those lines showes up in ioa.debug log file, just wodering if its normal, or something aint working like it should.
They show up all the time. dunno why.
Yes IM new to ioftpd
m4r3z is offline   Reply With Quote
Old 10-13-2004, 02:40 PM   #4
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

If I'm not mistaken, that debug entry comes from the "logon" event.
Quote:
OnFtpLogIn = EXEC ..\scripts\ioA\ioA.exe logon
neoxed is offline   Reply With Quote
Old 10-18-2004, 05:07 PM   #5
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

Indeed it does NeXed. If you dont want those lines deactivate the onlogin row so it doesnt check for messages. Or disable debug
WarC is offline   Reply With Quote
Reply

Tags
030406, 10-13-2004, logon, message, msg

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:00 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)