Old 07-27-2005, 03:50 PM   #1
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default nuke owner ?

I got this funny error..

after i updated ioa to 2.0.5

ioA been working perfect for me since 1,2.x..

but now it cant find owner..

check this

(@xxx) -site/iSO- ( NEW DiR ) ( APPS/nuke.owner.test-MEEE :: Me/Siteops ) -=destroy the sith, we must=-

(@xxx) -site/iSO- ( NUKE ) ( APPS/nuke.owner.test-MEEE :: 1x test0r :: nukees: @ (50.00MB) :: Me@Siteops )

[L] site nuke nuke.owner.test-MEEE 1 test0r
[L] 200--[Nuke]-------------------------------------------------------------------------
[L] 200- Unable to find owner of directory
[L] 200---------------------------------------------------------------------------[ioA]-

i tried setting the debug to 2..and got this..

07-27-2005 12:10:51 NUKE - -enviroment variables----------------------------------------
07-27-2005 12:10:51 NUKE - user = zOrP
07-27-2005 12:10:51 NUKE - group = Siteops
07-27-2005 12:10:51 NUKE - creditsection = 0
07-27-2005 12:10:51 NUKE - uid = 103
07-27-2005 12:10:51 NUKE - gid = 2
07-27-2005 12:10:51 NUKE - groups = Siteops
07-27-2005 12:10:51 NUKE - statsection = 0
07-27-2005 12:10:51 NUKE - flags = 1MNVLTH
07-27-2005 12:10:51 NUKE - vfs = /iSO/APPS/
07-27-2005 12:10:51 NUKE - path = D:\Ftp\ISO\APPS
07-27-2005 12:10:51 NUKE - parameters = nuke.owner.test-MEEE 1 test0r
07-27-2005 12:10:51 NUKE - Nuke_Exist = Nuke already exist. Remove it and try again
07-27-2005 12:10:51 NUKE - Nuke_Source_Not_Found = Unable to find directory to nuke
07-27-2005 12:10:51 NUKE - Nuke_Other_Groups = You are not allowed to nuke other groups
07-27-2005 12:10:51 NUKE - Does release contain -<groupname> at the end?
07-27-2005 12:10:51 NUKE - Nuke_Empty_Nuke_Text = Applying emptynuke with %mbMB to user %user@%group
07-27-2005 12:10:51 NUKE - Nuke_Empty_Nuke_Text_NA = Emptynuke is not enabled. No punishment will be given
07-27-2005 12:10:51 NUKE - Nuke_Empty_Dirowner_NA = Unable to find owner of directory
07-27-2005 12:10:51 NUKE - Nuke_Tag = [NUKED]-[%.0multix]-[by %user@%group]-[%reason]
07-27-2005 12:10:51 NUKE - Total bytes: %10.2sizeMB Total credits: %10.2mbMB
07-27-2005 12:10:51 NUKE - Nuke_Output_Line = %-15user | %-15group | %10.2sizeMB | %10.2mbMB
07-27-2005 12:10:51 NUKE - Nuke_Head = [NUKED]-%directory
07-27-2005 12:10:51 NUKE - Nuke_Group_Flag = Z
07-27-2005 12:10:51 NUKE - Nuke_Log_File = C:\Programmer\ioFTPD\scripts\ioA\ioA.nuke.log
07-27-2005 12:10:51 NUKE - Nuke_Run_Script =
07-27-2005 12:10:51 NUKE - Nuke_Empty = 50
07-27-2005 12:10:51 NUKE - Log_Nuke = "%vfs" "%user@%group" "%nukee@%nukeegroup" "%.0multi %.2size" "%reason"
07-27-2005 12:10:51 NUKE - Nuke_Create_Message_File = 1
07-27-2005 12:10:51 NUKE - Nuke_Create_Nuke_Tag = 1
07-27-2005 12:10:51 NUKE - Nuke_Message_File = .ioFTPD.message
07-27-2005 12:10:51 NUKE - -------------------------------------------------------------
07-27-2005 12:10:51 NUKE - ioA Version: 2.0.5
07-27-2005 12:10:51 NUKE - nuke: nuke.owner.test-MEEE
07-27-2005 12:10:51 NUKE - multi: 1
07-27-2005 12:10:51 NUKE - reason: test0r
07-27-2005 12:10:51 NUKE - oldpath: D:\Ftp\ISO\APPS\nuke.owner.test-MEEE
07-27-2005 12:10:51 NUKE - newpath: D:\Ftp\ISO\APPS\[NUKED]-nuke.owner.test-MEEE
07-27-2005 12:10:51 NUKE - Check if directories are present
07-27-2005 12:10:51 NUKE - Checked directories if present
07-27-2005 12:10:51 NUKE - Resolve owner of directory to nuke
07-27-2005 12:10:51 NUKE - Unable to get owner of nuke directory
07-27-2005 12:10:51 NUKE - Scanning files
07-27-2005 12:10:51 NUKE - Emptynuke!!!!
07-27-2005 12:10:51 NUKE - Cleaning incompletetags
07-27-2005 12:10:51 NUKE - Messagefile: D:\Ftp\ISO\APPS\nuke.owner.test-MEEE\.ioFTPD.message
07-27-2005 12:10:51 NUKE - Nuketag: D:\Ftp\ISO\APPS\nuke.owner.test-MEEE\[NUKED]-[1x]-[by zOrP@Siteops]-[test0r]
07-27-2005 12:10:51 NUKE - Rename nuked dir
07-27-2005 12:10:51 NUKE - Trying to kick from: D:\Ftp\ISO\APPS\nuke.owner.test-MEEE
07-27-2005 12:10:51 NUKE - Running kick...start
07-27-2005 12:10:51 NUKE - Running kick...stop. result=1, fail
07-27-2005 12:10:51 NUKE - Time to run command: 203ms

any ideas ?

nukelog says:

nuke.owner.test-MEEE|1x|50.00|zOrP||0727-12:10|test0r
zOrP is offline   Reply With Quote
Old 07-27-2005, 04:21 PM   #2
WarC
Senior Member
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 426
Default

why it cant find the owner I dunno. if you check in flashfxp(or whatever you use) does it state the correct owner of the dir?
did it work with previous version you used?
if you only change exe to lets say 2.0.4 or 2.0.3 does it work?
WarC is offline   Reply With Quote
Old 07-28-2005, 07:45 AM   #3
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

strange.. i found my old cfg..
and now it works.. i double checked..
everything is the same.. but now it works..

Must be voodoo..
zOrP is offline   Reply With Quote
Old 02-24-2007, 08:42 PM   #4
intel
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 68
Exclamation

can i see your config because I get the same thing and I don't know whats wrong.

TIA
intel is offline   Reply With Quote
Reply

Tags
07-27-2005, 121051, directory, nuke, owner

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:07 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)