Old 03-20-2005, 03:03 PM   #1
prozak
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Apr 2004
Posts: 30
Default *fixed* trackname not updated?

I must have missed some setting, during a mp3 race the trackname (extracted from the idtag) is always the same whatever file was uploaded first.

[20:53:20] [L] 226-.----=== ZipScript-PHP ===--,d1'--=== ported ===---.
[20:53:20] [L] 226-| + CRC-Check: oK! |
[20:53:20] [L] 226-+-=[ID3tag]=------------------------===------------+
[20:53:20] [L] 226-| Title : some.track.1|
[20:53:20] [L] 226-| Artist : xxxxx|
[20:53:20] [L] 226-| Album : xxxxx|
[20:53:20] [L] 226-| Genre : xxxxx|
[20:53:20] [L] 226-| Year : xxxx |
[20:53:20] [L] 226-| Type : xxx |
[20:53:20] [L] 226-+-=[UserTop]=-------------------===----------------+
[20:53:20] [L] 226-| 1. xxxx 57.8mB 16F 512kB/s |
[20:53:20] [L] 226-+-=[GroupTop]=--------------------===--------------+
[20:53:20] [L] 226-| 1. xxxx 57.8mB 16F 512kB/s |
[20:53:20] [L] 226-`-[##################--]------------------[16/17]--'

and when it does the next track of that release it will still display the same title name. i.e. it will still show some.track.1.

Anyone have a clue?

thnx

*edit*

real simple as it usually is, the mp3 caching feature on/off dictates update of the trackname during race...doh!
prozak is offline   Reply With Quote
Reply

Tags
226-|, trackname, xxxx, [205320], [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No unicode support! GSMD General Discussion 5 02-04-2005 12:00 AM


All times are GMT -5. The time now is 06:52 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)