Go Back   FlashFXP Forums > > > >

SnypeTEST's scripts php_pSio, ioTrial

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-25-2004, 07:13 AM   #1
AnyWhere
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default mp3 tagging - variables = NOShow

Using pretty much default config,php during my test of this good looking script.

When a mp3 release is done I get a tag that looks like this:

[xXx] - ( 78M 9F - COMPLETE - ) - [xXx]

Looking in the config file there should be some more info in that tag.

From the config file:
$audio_completebar = "[xXx] - ( %mM %fF - COMPLETE - %w %Y ) - [xXx]";

Why arent %w and %y variables being added to the final tag?
AnyWhere is offline   Reply With Quote
Old 06-25-2004, 07:50 AM   #2
SnypeTEST
Senior Member
ioFTPD Scripter
 
Join Date: Feb 2003
Posts: 458
Default

well... maybe those arent variables that could be used there. try looking @ the cookies file for that variable ($audio_completebar)
SnypeTEST is offline   Reply With Quote
Old 06-25-2004, 08:27 AM   #3
AnyWhere
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default

Quote:
Originally posted by SnypeTEST
well... maybe those arent variables that could be used there. try looking @ the cookies file for that variable ($audio_completebar)
I didnt change any of them in the config.php. Config files is more or less out-of-the-box.

But I've checked cookies.php just to make sure, and they are the correct ones.

UPDATE: Gave the PC a reboot. Now it works. Doh!
AnyWhere is offline   Reply With Quote
Reply

Tags
complete, file, mp3, tag, [xxx]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:11 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)