Old 05-29-2006, 07:11 PM   #1
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default imdb error?

i was testing something, and came across an error..


$IMDB_CONF['ENABLED'] = TRUE;
$IMDB_CONF['SECTIONS'] = "VCD";
$IMDB_CONF['SCREENS_LAYOUT'] = "%B%c%B %n SCREENS :: ";
$IMDB_CONF['ANNOUNCE_MSG'] = "UPDATE: \"%v\" \"\0034-\002SiTE/\003iMDB\002\0034- (\003 %B%TITLE%B - %u%URL%u -> \002GENRE:\002 %GENRE \0034::\003 \002RATiNG:\002 %RATING \0034::\003 \002RUNTiME:\002 %RUNTIME \"";

isn't this supposed to write to ioftpd.log

UPDATE: path announce msg

in my log i see nothing.
and systemerror.log doesnt show anything..

any one seen this prob before?

Using php_psio 0.1.5
zOrP is offline   Reply With Quote
Old 05-29-2006, 08:50 PM   #2
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

Yup, theres a known imbd error in php_sio and theres a fix if you do a search for it.
EwarWoo is offline   Reply With Quote
Old 05-30-2006, 07:09 AM   #3
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

that imdb error should be fixed in version 0.1.5...

i did search..

besides on 2 comps, same config.

1 is working, 1 is not..

strange?

The weird part is, it doesnt write anything to ioftpd.log..

should write update: whatever

and i dont get the

(14:23:57) [2] 250-.-----------------====-----------------------------------------------.
(14:23:57) [2] 250-| |
(14:23:57) [2] 250-|-=[ I M D B ]=---------------------. |
(14:23:57) [2] 250-| `-----------------====----------|
(14:23:57) [2] 250-| Title : Kingdom of Heaven (2005) |
(14:23:57) [2] 250-| Director : Ridley Scott |
(14:23:57) [2] 250-| Tagline : Non-Reported |
(14:23:57) [2] 250-| Rating : 7.0/10 (26,963 votes) |
(14:23:57) [2] 250-| Runtime : 145 min / USA:190 min (director's cut) |
(14:23:57) [2] 250-| Country : Spain / UK / Germany / USA |
(14:23:57) [2] 250-| Language : English / Arabic / German |
(14:23:57) [2] 250-| Url : http://www.imdb.com/title/tt0320661/ |
(14:23:57) [2] 250-| |
(14:23:57) [2] 250-`-----================---------------------------==------------------'

when i enter dir.

Only on the one pc..
Tried copying over config.php
and change sections only.
didnt help
:X
zOrP is offline   Reply With Quote
Old 06-04-2006, 08:21 PM   #4
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

I also dont get any warnings..
on votes, rating or anything else..

no one else have this error?

or is this script dead too.. :x
zOrP is offline   Reply With Quote
Reply

Tags
0034003, error, log, msg, update

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:02 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)