Go Back   FlashFXP Forums > > > >

SnypeTEST's scripts php_pSio, ioTrial

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-11-2006, 01:39 PM   #1
spirit
Member
 
Join Date: Mar 2006
Posts: 44
Default Problem with .mpg .avi files

Hi
Im having problems like in the topic
im running ioftpd5.8.5 + php_psio0.1.5+nxtools1.0.2
Problem is that while im uploading mvid release (.mpg .avi)
While uploading a release it goes like follow - first .sfv:
[1] 226-.----=== ZipScript-PHP ===--,d1'--=== ported ===---.
[1] 226-| + SFV-file: oK! |
[1] 226-`-[--------------------]------------------[ 0/1 ]--'
[1] 226 Transfer complete.

Next .nfo:
[1] 226-.----=== ZipScript-PHP ===--,d1'--=== ported ===---.
[1] 226-| + File: ok! |
[1] 226-`--------------------------------=====-------------'
[1] 226 Transfer complete.

and then the .avi or .mpg file:
file gets upped and its complete but script still shows incomplete in tag:
[] - 0% Complete - []
and there is still the file-missing link

maybe ive made something wrong or i didnt do what was needed in config file - if u know what can it be please point me where i can change it to make those mvid releases complete
tnx for any help
spirit is offline   Reply With Quote
Old 03-11-2006, 08:22 PM   #2
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

You sure the file is correct to teh sfv? The sfv is normally zips or rars.
If it is correct then check your settings as the zs is set to not check movie files as they're normally samples.
EwarWoo is offline   Reply With Quote
Old 03-12-2006, 07:19 AM   #3
spirit
Member
 
Join Date: Mar 2006
Posts: 44
Default

Quote:
Originally Posted by EwarWoo
You sure the file is correct to teh sfv? The sfv is normally zips or rars.
If it is correct then check your settings as the zs is set to not check movie files as they're normally samples.
Yea .sfv file is fine - yea and u r right by default thse files types are allowed without any checks $allowed_types = "jpg,avi,mpg,cue,m3u"; if i remove avi and mpg from $allowed_types then what about samples coz they are in .mpg.
Ive tried this configuration ive removed avi and mpg from allowed_types and now it shows mvid complete but next ive tried uploading sample (.mpg) and im getting and error like this:
[1] 226-.----=== ZipScript-PHP ===--,d1'--=== ported ===---.
[1] 226-| + CRC-Check: SKIPPED! |
[1] 226-
[1] 226-Warning: Division by zero in L:\ioFTPD\php_psio\funcs.php on line 4
[1] 226-`-[--------------------]------------------[ 0/0 ]--'
[1] 226 Transfer complete.

How to prevent that?
tnx for your help
spirit is offline   Reply With Quote
Reply

Tags
.avi, .mpg, complete, file, [1]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:51 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)