Go Back   FlashFXP Forums > > > >

SnypeTEST's scripts php_pSio, ioTrial

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-30-2006, 11:00 AM   #1
PaRaNoiD_JaCK
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 101
Default Request Dir incomplete problem

When some one fills a request, phppsio will still leave an incomplete tag in the parent dir even tho the release is complete.

Layout:

/REQUESTS/(REQ)-Release.name-group/Release.name-group/

(incomplete)-Release.name-group is created and not deleted after completion in:

/REQUESTS/(REQ)-Release.name-group/


This is from my config.php

Code:
$group_dirs		= "/REQUESTS/!NOCHECK/ /REQUESTS/!SPEEDTEST/";
$zip_dirs		= "/***/ /***/ /REQUESTS/ /REQUESTS/!UPLOADS/ /REQUESTS/!SECURITY/";
$sfv_dirs		= "/***/ /***/ /REQUESTS/ /REQUESTS/!UPLOADS/ /REQUESTS/!SECURITY/";
$nocheck_dirs	= "/REQUESTS/!NOCHECK/ /REQUESTS/!SPEEDTEST/ /REQUESTS/!SCENE/";

/* This defines section cookie , its case-sensitive 
 */
$sections			= "*** *** *** REQUESTS";
$section["***"] 	= "/***/";
$section["***"]   = "/***/";
$section["***"]   = "/***/";
$section["REQUESTS"] = "/REQUESTS/";
The directory atrributes are still 777

Is their a config problem thats causing this ?

PaRaNoiD_JaCK is offline   Reply With Quote
Old 02-11-2006, 11:37 AM   #2
epoke
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 60
Default

hi,
i've got the same pb
seem to be a bug or i missed something in the config file
TIA
epoke is offline   Reply With Quote
Old 02-16-2006, 03:40 AM   #3
|Killer|999
Junior Member
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 10
Default

change REQ header in ioa.cfg
its the [] that make the problem
|Killer|999 is offline   Reply With Quote
Old 03-04-2006, 04:01 PM   #4
epoke
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 60
Default

i don't use ioa ,only phppsio and neoxed's script.
phppsio will still leave incomplete tag in the parent dir even tho the release is complete.
if someone know how to get ride of that "bug".
TIA
epoke is offline   Reply With Quote
Old 03-14-2006, 07:20 PM   #5
spirit
Member
 
Join Date: Mar 2006
Posts: 44
Default

Same problem down here - and also i dont use ioa but NeoXed nxTools with php psio
Maybe SnypeTEST will know whete is it a bug or just our mistake in config
later
spirit is offline   Reply With Quote
Old 04-29-2006, 07:58 AM   #6
epoke
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 60
Default

up
TIA
epoke is offline   Reply With Quote
Old 10-09-2006, 04:28 AM   #7
spirit
Member
 
Join Date: Mar 2006
Posts: 44
Default

Quote:
Originally Posted by epoke
up
TIA
Have u sorted out that problem?
spirit is offline   Reply With Quote
Reply

Tags
$section[], //;, /requests/uploads, problem, request

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:40 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)